Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Joueur en ligne


JirenH

Recommended Posts

Bonjour à tous et à toutes,

 

Je fais ce sujet aujourd'hui, pour un problème pour lequel je n'ai pas trouvé de solution voir même de sujet déjà existant pour régler ce dernier.

Je suis entrain de créer un rétro serveur, basé sur LiteCMS fait par TheoDEV. Seul problème, les joueurs en ligne ne s'actualisent jamais, cela reste toujours à 0 comme l'image ci-dessous. 

                                                                                                            

                                                                                                                   z47d.png

 

J'ai essayé d'aller voir dans la table "server_status" et il se trouve qu'elle est vide, est-ce normal?

Sur plusemu aucun soucis, il s'actualise comme il faut, mais pas sur le site..

 

Si quelqu'un a la solution, merci d'avance !

Link to post
Share on other sites

Dans la table "server_status"
Clique sur "Insérer" et tu fais exécuter

Si il y a une erreur alors rempli les cases par "0" (sauf "id")

 

 

Edited by instantly
Link to post
Share on other sites

  • Responsable modération
    Salut JirenH ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

~ MatYouFR ~

 

+ French Player +

+ Player of Valorant, Battlefield 4 & 5, GTA 5, ETS 2, Rocket League +

+ Streamer on Twitch +

 

signature.png

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...