Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Problème pluscms


Minuit

Recommended Posts

Bonjour, j'ai un problème avec mon CMS, je viens de l'installer jusqu'à la tout allait bien mais quand j'essaye de me connecter avec mes identifiants ou m'inscrire je reçois un code d'erreur 500

voici des screens

 

To access this image, please log in.

 

To access this image, please log in.

 

Voici mon .htacces 

 

Citation

RewriteEngine On
 
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^([^\.]+)$ $1.php [NC,L]
RewriteRule ^tribunal/(.*)$ tribunal.php?banni=$1
 
RewriteRule habbo-imaging/badge/(.*).gif$ ./habbo-imaging/badge.php?badge=$1
RewriteRule camera/pictures/(.*)_small.png camera/pictures/$1.png

 

Merci d'avance pour votre aide,

Edited by awf
Urgent :/

join-paradise.png

Link to post
Share on other sites

Je me demande si le problème vient pas de mon hébergeur, je viens d'essayer liteCMS qui fonctionnait bien sur mon VPS mais sur cette hebergement mutualisé non, le problème se fait seulement quand j'appuie sur "inscription" ou "connecter" je n'arrive pas a accéder a la page suivante.

 

Je possède d'un certificat SSL, peut être que c'est liée ? 

Edited by awf

join-paradise.png

Link to post
Share on other sites

Il y a 6 heures, Remi a dit :

Essaie de changer la version PHP 

 

Merci pour ta réponse, je suis en 

PHP Version 5.4.45

 

Est-ce qu'il est possible que le problème vienne de ma base de donnée ? 

join-paradise.png

Link to post
Share on other sites

il y a 31 minutes, notaryyz a dit :

J'utilise PHP 5.6.10 et tout fonctionne

 

Je demande donc a mon hébergeur de me faire une actualisation en 5.6 mais par contre je ne pense pas avoir de réponse avant lundi, je suis chez FirstHeberg. :/

join-paradise.png

Link to post
Share on other sites

il y a une heure, awf a dit :

 

Je demande donc a mon hébergeur de me faire une actualisation en 5.6 mais par contre je ne pense pas avoir de réponse avant lundi, je suis chez FirstHeberg. :/

Normalement, tu peux modifier ça directement via ton plesk ou cpanel ;)

Link to post
Share on other sites

il y a une heure, Solife a dit :

J'ai trouver ceci, à voir si ça fonctionne:

To access this link, please log in.

 

Merci beaucoup ça fonctionne ;) 

 

il y a 32 minutes, Remi a dit :

Normalement, tu peux modifier ça directement via ton plesk ou cpanel ;)

 

Non dans le plesk on peux pas ^^

 

-----

 

Problème résolu merci à tous :)

join-paradise.png

Link to post
Share on other sites

juste une dernière petite question. J'aimerais forcer le HTTPS dans mon .htacces mais je ne sais pas quoi ajouter sans faire planter ma page.

 

Voicoi mon fichier .htacces

Citation

RewriteEngine On
 
AddType application/x-httpd-php56 .php
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^([^\.]+)$ $1.php [NC,L]
RewriteRule ^tribunal/(.*)$ tribunal.php?banni=$1
 
RewriteRule habbo-imaging/badge/(.*).gif$ ./habbo-imaging/badge.php?badge=$1
RewriteRule camera/pictures/(.*)_small.png camera/pictures/$1.png

 

Edited by awf

join-paradise.png

Link to post
Share on other sites

il y a 33 minutes, awf a dit :

juste une dernière petite question. J'aimerais forcer le HTTPS dans mon .htacces mais je ne sais pas quoi ajouter sans faire planter ma page.

 

Voicoi mon fichier .htacces

 

Voir ceci :

To access this link, please log in.

To access this link, please log in.

Link to post
Share on other sites

  • Administrateur
    Salut awf ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...