Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Problème catalogue NewHabbo


Azek

Recommended Posts

Bonjour,

 

Problème rencontré:

Alors, récemment j'ai voulu ajouter le pack de mobis de noël 2018 (que j'ai trouvé sur HDEV)

j'ai procédé à l’installation j'ai donc glissé les swf/icons/sql/xml

mais lorsque je lance mon catalogue je vais dans la catégorie que j'ai crée pour les mobis et aucun mobis n'apparait 

To access this image, please log in.

à savoir que quand j'achète le mobis j'ai un cube noir qui apparaît dans mon inventaire

Ressources utilisées:

Je suis basé sur l'émulateur de Pancani NewHabbo

 

Merci infiniment !

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

il y a 4 minutes, R4x0r3 a dit :

T'as fais f12?

Yes aucune erreur :(

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

pardon?

il y a 1 minute, R4x0r3 a dit :

Dans les networks , il va chercher quoi?

 

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

Le 17/11/2018 à 22:37, Azek a dit :

pardon?

 

En gros dans l'onglet "Network" tu peux observer tous les liens (Images , script , iframe , etc.) que ton navigateur va chercher.

Dans notre cas en théorie il devrait aller chercher les images des mobis pour les afficher dans le catalogue , faut donc voir si :

-Il va chercher des images

-Si oui = Le lien est t'il correcte?

-Si oui = vois-tu une image en y accédant directement.

 

Voilà la manip en gros qui permet déjà de bien t'aiguiller ;) !

 

 

 

 

 

Link to post
Share on other sites

Il y a 5 heures, R4x0r3 a dit :

En gros dans l'onglet "Network" tu peux observer tous les liens (Images , script , iframe , etc.) que ton navigateur va chercher.

Dans notre cas en théorie il devrait aller chercher les images des mobis pour les afficher dans le catalogue , faut donc voir si :

-Il va chercher des images

-Si oui = Le lien est t'il correcte?

-Si oui = vois-tu une image en y accédant directement.

 

Voilà la manip en gros qui permet déjà de bien t'aiguiller ;) !

Salut, j'ai suivis ce que tu ma dis :

Lorsque je clique sur la page que j'ai crée "noel" j'ai constaté qu'il n'allait rien chercher :( Quelle manipulation dois-je faire ?

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

Le 20/11/2018 à 14:44, Chedy-ADO a dit :

Hello,
T'as vidé ton cache ? parce que là c'est du visuel,
n'hésite pas à vider le cache de ton serveur et ton propre cache
 

Salut, yes j'ai vidé mon cache plusieurs fois mais rien ne veut s'afficher :( J'ai aussi redémarrer l'émulateur de nombreuses fois 

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

Hello,

Est-ce que le nom de tes items s'affichent correctement ?
Est-ce que ton furnidata affiche une erreur de compilation ?
Essaye de compiler tes SWFS et de les remettre,
Recontacte moi si tu veux de l'aide
 

Link to post
Share on other sites

à l’instant, Chedy-ADO a dit :

Hello,

Est-ce que le nom de tes items s'affichent correctement ?
Est-ce que ton furnidata affiche une erreur de compilation ?
Essaye de compiler tes SWFS et de les remettre,
Recontacte moi si tu veux de l'aide
 

Salut possibilité que tu passes sur discord, pour que tu puisses m'aider ? :p

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

  • Administrateur

Salut,

 

Ton problème est-il résolu?

Le sujet sera archivé le Mercredi 28 novembre si aucune réponse n'est donnée. 

 

Ceci est un message automatique.

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to post
Share on other sites

Il y a 4 heures, Solife a dit :

Salut,

 

Ton problème est-il résolu?

Le sujet sera archivé le Mercredi 28 novembre si aucune réponse n'est donnée. 

 

Ceci est un message automatique.

Toujours pas résolu :(

N'oublie pas le +1 <3

 

~DÉVELOPPEUR~

                                                                                              ~C/C++/C#~                                                                                              

Localisé: DarkWeb

Browser: TOR

DMS COORDINATES : 39°06'32.40" N -76°46'12.00" W

Cryptanalyse

N'oublie pas d'où tu viens

 

Link to post
Share on other sites

    Salut Azek ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

 

 

signature.png

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...