Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

[PlusEMU] - Problème


DivID

Recommended Posts

Bonjour, inshare

 

Donc, pour m'amusé, je veux ouvrir un rétro mais j'ai un soucis avec les swf's de @Kurumi Tokisaki

Problème : 

J'ai bien configuré son fichier "configuration.php" dans les swf's comme ceci : 

To access this link, please log in.

 <- J'ai choisis la production 173 a la fin, donc mon client charge ect mais, arrivé à 100% je vois la vue aérienne pendant 2s et je crash. j'ai opté pour JabboCMS

 

 

Statut émulateur : 

To access this link, please log in.

Statut configuration dans l'administration : 

To access this link, please log in.

ça serait sympa si quelqu'un m'aide ^^'

 

5a00c58f33372_EHOUAISDIVID.png.417f0b93b572f8648e055759b7799e77.png

 

 

 

Link to post
Share on other sites

  • Administrateur

Appelle moi papa, j'ai trouver le lien de ton rétro :lunette:

Dans ton external_variables tu as oublié de mettre / après le .eu de ton lien.

 

J'essaie de m'adoucir, mais l'humain me rend noir.

  • Haha 1
Link to post
Share on other sites

Il y a 8 heures, Solife a dit :

Appelle moi papa, j'ai trouver le lien de ton rétro :lunette:

Dans ton external_variables tu as oublié de mettre / après le .eu de ton lien.

 

To access this image, please log in.

Y'a le "/" x)

To access this image, please log in.

5a00c58f33372_EHOUAISDIVID.png.417f0b93b572f8648e055759b7799e77.png

 

 

 

Link to post
Share on other sites

  • Administrateur

@DivID Tu demande de l'aide, mais tu as changer tes swfs.

Tes liens sont en "localhost".

Quand je disais tu as oublié "/", c'était dans tes swf (game/gamedata/external_variables/external_variables.php).

 

J'essaie de m'adoucir, mais l'humain me rend noir.

  • Haha 1
Link to post
Share on other sites

Le 10/12/2017 à 20:28, Solife a dit :

@DivID Tu demande de l'aide, mais tu as changer tes swfs.

Tes liens sont en "localhost".

Quand je disais tu as oublié "/", c'était dans tes swf (game/gamedata/external_variables/external_variables.php).

 

Tant pis ça ma soulé j'ai ouvert avec Azure x)

 

5a00c58f33372_EHOUAISDIVID.png.417f0b93b572f8648e055759b7799e77.png

 

 

 

Link to post
Share on other sites

Attention, Azure présente de grosses failles de sécurité, si tu comptes essayer de monter un serveur pour attirer beaucoup de monde je te conseille de passer sous un autre émulateur.

Link to post
Share on other sites

    Salut DivID ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...