Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Blocage 76%, bug emulateur


Pouney
 Share

Recommended Posts

Bonjour à tous !

 

Je me tourne vers la communauté en espérant qu'il y ait des très bon parmi vous.

 

J'ai un soucis au niveau de mon émulateur qui fait que le rétro bloque à 76%.

Je vois venir les petits génie qui vont dire "ça vient de tes SWFS" et bien non, c'est le nouveau debug en local qui ne fonctionne pas (testé sur un rétro en non local). SWFS fonctionnels car ils fonctionnes sur mon rétro. Enfin tout sa pour dire qu'il y à 100% de chances que cela vienne de l'émulateur.

Je suis sous PlusEmu.

 

Je reste bloqué à 76% mais l'ému considère qu'il y à 1 connecté dès que je me connecte, et pas de crash, sauf si je ferme l'emu je suis redirigé sur la prod.

Je ne me rappelle pas avoir modifié quelque chose qui ferait que le client bloque car le debug emu donne 0 erreurs, et la console rien d'anormal.

 

Si quelqu'un saurait m'aider, je prend car je ne vois pas !

 

Cordialement.

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

Inspecter l'élément => console et screen ce que t'as dès que ça arrive à 100%, la probabilité c'est que le problème vient du furnidata

 

                                          

 

Link to comment
Share on other sites

il y a 7 minutes, Manil a dit :

Inspecter l'élément => console et screen ce que t'as dès que ça arrive à 100%, la probabilité c'est que le problème vient du furnidata

 

Justement il arrive pas à 100%, mais regarde quand même la console développeur & ouvre tes ports on sait jamais

Link to comment
Share on other sites

il y a 45 minutes, Manil a dit :

Inspecter l'élément => console et screen ce que t'as dès que ça arrive à 100%, la probabilité c'est que le problème vient du furnidata

 

Pourquoi ne lis-tu pas tout..

Je bloque à 76% et rien d'anormal en console.

 

il y a 37 minutes, Masako a dit :

Justement il arrive pas à 100%, mais regarde quand même la console développeur & ouvre tes ports on sait jamais

Ports OK puisque l'autre emu fonctionne sur les mêmes ports

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

 

Ton sujet qui se trouvait dans Divers Habbo > Aides et support a été déplacé dans  Aides et support > Divers Habbo > Résolu 

 

Ceci est un message automatique.

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...