Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Problème Client (SWF)


DjPaul-Hzx
 Share

Recommended Posts

Bonjour, je souhaite crée mon retro juste pour moi pour tester des choses et je n'arrive pas à faire marcher le client, je suis sur GABCMS avec Nova Emu et les SWF sont ceux de nova. J'ai rajouter le dossier "Gordon" car je ne savais pas quoi mettre dans  "Version"  dans les configs du client sur GABCMS, car d'habitude y'a un dossier Gordon.

 

Variables : bobbafett.onet.domains/game/gamedata/external_variables.txt

texte : bobbafett.onet.domains/game/gamedata/external_flash_texts/1.xml

SWF : bobbafett.onet.domains/game/Habbo.swf

Version : bobbafett.onet.domains/game/gordon/PRODUCTION-201601012205-226667486

 

Quelques screens pour mieux comprendre :

erreur bobbafett 2.PNG

erreur bobbafett.PNG

DjPaul Allias Paul !

YouTube : ICI

FaceBook : ICI

Twitter : ICI

Mon site Web : ICI

 

Passe une bonne journée ! :p

Link to comment
Share on other sites

  • Administrateur

Il me semble qu'il faut mettre http:// au configuration des liens.

Ensuite des personnes déconseille GabCMS. Mais libre à toi d'utiliser ;)

 

Sinon tu as un pack ici (aucun problème pour installation, il contient NovaCMS - NovaEMU - NovaSWF)

 

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

Merci de vos réponses je vais regarder cela ! :D

 

J'ai suivi vos conseille et le client à bien démarré mais un moment ça à crash :

erreur bobbafett 3.PNG

 

Quelques images : 

Image GIF : 

Hidden Content

    Reply to this topic to see the hidden content.

 

Emu :

erreur bobbafett 4.PNG

DjPaul Allias Paul !

YouTube : ICI

FaceBook : ICI

Twitter : ICI

Mon site Web : ICI

 

Passe une bonne journée ! :p

Link to comment
Share on other sites

Regarde le fichier Log d'erreur qui à normalement été créer par l'emu lors de l'erreur et envoi nous ici le probleme (pastbin/screen wathever)

 

P.S: évite le multi-réponse à la suite regroupe tes réponse la prochaine fois stp

Liens utilesMon portfolio et Mon club HDEV et Ma Boutique

b19baeb0e6.png

Link to comment
Share on other sites

D'accord je regarde merci.

 

Et oui pas de soucis j'avais pas fait gaffe pour le multi-reponse :p

 

Je trouve pas ton ficher :

erreur bobbafett 5.PNG

erreur bobbafett 6.PNG

DjPaul Allias Paul !

YouTube : ICI

FaceBook : ICI

Twitter : ICI

Mon site Web : ICI

 

Passe une bonne journée ! :p

Link to comment
Share on other sites

Vérifie dans tout tes dossier d’émulateur tu a forcer un fichier .log ou .texte contenant des logs qui ce nomme pas forcément "log"  (par exemple dans mon cas les logs allait dans config et ce nommait erreur, mais cela peux varié en fonction de l'émulateur etc)

Liens utilesMon portfolio et Mon club HDEV et Ma Boutique

b19baeb0e6.png

Link to comment
Share on other sites

Okay, bon finalement j'ai préféré suivre le conseil de @Solife, et j'ai pris NovaPack !

 

On verra par la suite, en tout cas merci de m'avoir aider ! :p

 

Je clos le Topic.

DjPaul Allias Paul !

YouTube : ICI

FaceBook : ICI

Twitter : ICI

Mon site Web : ICI

 

Passe une bonne journée ! :p

Link to comment
Share on other sites

Salut,

 

Ton sujet qui se trouvait dans Divers Habbo > Aides et support a été déplacé dans  Aides et support > Divers Habbo > Résolu 

Liens utilesMon portfolio et Mon club HDEV et Ma Boutique

b19baeb0e6.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...