Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Problème écran blanc


slkbeats
 Share

Recommended Posts

Bonjour/Bonsoir,
J'ai hébergé par nostalgie un rétro pour ce dernier mois avant la fin de flash player.
Problème : le vps, cms et la database ont été configurés (je suis sur plusemu). J'arrive à lancer l'ému et y jouer normalement mais quand un pote à moi essaye de rejoindre ou que j'essaye de rejoindre l'hotel sur mon autre pc, paf page blanche sur le client, rien à faire pour moi ca fonctionne mais pour les autres c'est pas le cas. Je reprécise bien que je ne suis pas en localhost, j'ai un vps et un hebergement web ce qui est assez dérangeant même si ca coute pas très cher. Merci d'avance.

Voici mes parametres retrophp_swfs :
host : ip de mon vps
port : 3030
variables : http://localhost/swf/gamedata/external_variables.txt
texts : http://localhost/swf/gamedata/external_flash_texts.txt
override : http://localhost/swf/gamedata/override/external_flash_override_texts.txt
productdata : http://localhost/swf/gamedata/productdata.txt
furnidata : http://localhost/swf/gamedata/furnidata.xml
base : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/
habbo : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/habbo.swf
Tout en sachant que si je remplace le localhost par mon nom de domaine ca me met moi aussi un écran blanc
mon fichier override variables est vide je sais pas si cela joue, il a toujours été comme ca
Pour couronner le tout je ne vois pas les mobis/badges dans le catalogue/inventaire, que des cubes blancs.

Edited by slkbeats
Link to comment
Share on other sites

Le 07/12/2020 à 17:25, slkbeats a dit :

Bonjour/Bonsoir,
J'ai hébergé par nostalgie un rétro pour ce dernier mois avant la fin de flash player.
Problème : le vps, cms et la database ont été configurés (je suis sur plusemu). J'arrive à lancer l'ému et y jouer normalement mais quand un pote à moi essaye de rejoindre ou que j'essaye de rejoindre l'hotel sur mon autre pc, paf page blanche sur le client, rien à faire pour moi ca fonctionne mais pour les autres c'est pas le cas. Je reprécise bien que je ne suis pas en localhost, j'ai un vps et un hebergement web ce qui est assez dérangeant même si ca coute pas très cher. Merci d'avance.

Voici mes parametres retrophp_swfs :
host : ip de mon vps
port : 3030
variables : http://localhost/swf/gamedata/external_variables.txt
texts : http://localhost/swf/gamedata/external_flash_texts.txt
override : http://localhost/swf/gamedata/override/external_flash_override_texts.txt
productdata : http://localhost/swf/gamedata/productdata.txt
furnidata : http://localhost/swf/gamedata/furnidata.xml
base : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/
habbo : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/habbo.swf
Tout en sachant que si je remplace le localhost par mon nom de domaine ca me met moi aussi un écran blanc
mon fichier override variables est vide je sais pas si cela joue, il a toujours été comme ca
Pour couronner le tout je ne vois pas les mobis/badges dans le catalogue/inventaire, que des cubes blancs.

Salut ajoute moi discord afin que je puisse t'aider si tu veut 

 

Mon Discord : VivaxTV#9751

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...