Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Problème NanoEMU


iStundt

Recommended Posts

Bonjour/Bonsoir,

 

Alors tout est bien configuré le CMS, la DB, les SWF, et l'émulateur.

Quand je clique sur Entrer dans l'hôtel le chargement se lance et j'arrive sur à aller jusqu'à 100% puis pendant une seconde je vois l'hôtel et après sa m'affiche la page d'erreur.

Bien sur sur l'émulateur sa à afficher que j'étais connecté.

 

Vous auriez pas des solutions ? 

Link to post
Share on other sites

Voici les solutions :

 

- PareFeu VPS non désactivé.

- Mauvais Habbo.swf (prend celui avec le pack de NanoEmu)

- Liens dans les variables mal config.

 

PS : Je rappel que le dans le dossier : gamedata -> override -> external_override_variables.txt est à config aussi ! 


 

Link to post
Share on other sites

Il y a 18 heures, iStundt a dit :

Bonjour/Bonsoir,

 

Alors tout est bien configuré le CMS, la DB, les SWF, et l'émulateur.

Quand je clique sur Entrer dans l'hôtel le chargement se lance et j'arrive sur à aller jusqu'à 100% puis pendant une seconde je vois l'hôtel et après sa m'affiche la page d'erreur.

Bien sur sur l'émulateur sa à afficher que j'étais connecté.

 

Vous auriez pas des solutions ? 

Ajoute ces lignes dans ton client.php

"external.override.variables.txt" : "http://localhost/r63c2/game/gamedata/override/external_override_variables.txt",
"external.figurepartlist.txt" : "http://localhost/r63c2/game/gamedata/figuredata.xml",
"productdata.load.url" : "http://localhost/r63c2/game/gamedata/productdata.txt",
"furnidata.load.url" : "http://localhost/r63c2/game/gamedata/furnidata.xml",
"hotelview.banner.url" : "http://localhost/r63c2/game/gamedata/supersecret.php",

 

 

Tien un screen de se que ca donne:

To access this image, please log in.

 

Oublie pas de remplacer localhost/r63c2 par le nom de ton rétro ainsi le dossier ou sont tes SWF, j'avais le même problème avec NanoEMU que je voulais juste tester j'ai régler cela avec ça

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...