Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

archivés Probléme Plus EMU - HabboEmu


BIDRY
 Share

Recommended Posts

Bonjour,

Il y a peu de temps, j'ai décidé de me remettre à la création d'un rétro habbo.
Malheureusement et cela depuis hier, j'ai testé 3 packs différents (CMS+EMU+SWF) et les 3 ne marches pas.
2 comportent PlusEMU et 1 HabboEMU.
Le problème est que toutes les informations sont saisies correctement et à la lettre.
Dans la configuration du VPS du CMS, j'ai mis les bonnes informations + vérif. dans la DB.
Dans la DB, la vérif. ne montre aucune erreur.
Dans l'EMU, la configuration est bonne.
Je fais appel à vous car aujourd'hui je suis perdu, et ma seule solution de secours reste mon pack de l'époque d'Azure mais bon le fixer de A à Z seraient beaucoup trop long pour notre projet. (Notre rétro est en local sur Hamachi, et nous utilisons XAMPP).
De plus, les 3 packs amènent sur un écran noir bloqué qui crash à 59%.
Il faut savoir que j'ai ouvert mes pare-feu ainsi que changer le système décimal.
Donc du coup, quelqu'un aurait t-il un pack qui marche, ou tout simplement des conseils s'il vous plaît ?
Merci d'avance

Edited by BIDRY

1521937694-logoimg-d27358c0-1b0d-11e8-80

                                       Hébergement WEB & Nom de domaine
                                                             https://webfire.fr/

Link to comment
Share on other sites

Salut, tes SWFS sont bien configurés? Chaque lien un par un dans tes external_variables et external_override_variables?

Ensuite va dans ton ému Debug / bin tu as un dossier Logs, vide tous ces fichiers un par un lance ton ému et regarde ce que ces fichiers indiquent après

 

 

signature.png

Link to comment
Share on other sites

  • Gérant
    Salut BIDRY ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...