Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu [PLUSEMU] 76% CRASH


ĪŦΛƇĤĪ
 Share

Recommended Posts

Salut la Communauté ! ;)

Aujourd'hui on se rencontre pour un Nouveau Problème à résoudre !

Non, enfaite, c'est pas marrant, Tout le temps, le même problème que connait la Communauté des rétros-serveurs...

L'hôtel se lance bel est bien, mais Crash à 76%, Mais se que je comprends pas, c'est cette merde.

Oui, on voit tout, mais le Chargement... Fait tout CRASH!

Je remercie les personnes qui m'aident et qui m'ont aidés lors de tout mes problèmes ;) ! 

Sans titre 2.png

Link to comment
Share on other sites

Va dans le dossier Debug de ton emu puis dans Logs, tu as des fichiers MySQLerrors et criticalexceptions

Vide les, relance ton ému et montre ici ce que ces fichiers affichent.

Vérifie chaque lien dans tes external_variables, external_override_variables et dans ton administration également

Edited by Nex

 

 

signature.png

Link to comment
Share on other sites

à l’instant, Nex a dit :

Va dans le dossier Debug de ton emu puis dans Logs, tu as des fichiers MySQLerrors et criticalexceptions

Vide les, relance ton ému et montre ici ce que ces fichiers affichent.

Vérifie chaque lien dans tes external_variables, external_override_variables et dans ton administration également

Dans  external_override_variables, Le fichier est vide :/

Link to comment
Share on other sites

à l’instant, Nex a dit :

Va dans le dossier Debug de ton emu puis dans Logs, tu as des fichiers MySQLerrors et criticalexceptions

Vide les, relance ton ému et montre ici ce que ces fichiers affichent.

Vérifie chaque lien dans tes external_variables, external_override_variables et dans ton administration également

Et aucunes erreurs ;/ dans les Logs

Link to comment
Share on other sites

Utilises-tu un pack compatible? Si la version de ton ému n'est pas compatible avec celle de ton habbo.swf (ex: PRODUCTION-201601012205-226667486) ça peut venir de là

Ton pare-feu est désactivé? 

 

 

signature.png

Link to comment
Share on other sites

à l’instant, Nex a dit :

Utilises-tu un pack compatible? Si la version de ton ému n'est pas compatible avec celle de ton habbo.swf (ex: PRODUCTION-201601012205-226667486) ça peut venir de là

Ton pare-feu est désactivé? 

Mes SWF's au début marché, l'émulateur de même, mais vu que je suis passé de

Hidden Content

    Reply to this topic to see the hidden content.
/ à

Hidden Content

    Reply to this topic to see the hidden content.
 et que j'ai tout modifié bh je sais pas :/

Link to comment
Share on other sites

Rajoute ça dans external_override_variables : 

 

Hidden Content

    Reply to this topic to see the hidden content.

En remplaçant par tes liens et ta production pour le flash.client.url

 

 

signature.png

Link to comment
Share on other sites

Enlève les www et essaye, ça peut venir de là, mets juste

Hidden Content

    Reply to this topic to see the hidden content.
 dans tous tes liens (dans les variables et l'admin)

 

 

signature.png

Link to comment
Share on other sites

à l’instant, Nex a dit :

Enlève les www et essaye, ça peut venir de là, mets juste

Hidden Content

    Reply to this topic to see the hidden content.
 dans tous tes liens (dans les variables et l'admin)

Je te tiens au jus ;)

Link to comment
Share on other sites

à l’instant, Nex a dit :

Enlève les www et essaye, ça peut venir de là, mets juste

Hidden Content

    Reply to this topic to see the hidden content.
 dans tous tes liens (dans les variables et l'admin)

Toujours, le même problème :/

Link to comment
Share on other sites

il y a une heure, ???Z?? a dit :

Toujours, le même problème :/

dans l'override variables et l'external variables, oublie pas de mettre https a la place de http et dans l'administration aussi

Edited by instantly
Link to comment
Share on other sites

Il y a 5 heures, instantly a dit :

envoi screen de ton external variables (tout en  abs) et des liens dans la db, et du external override variables (en bas aussi)

Merci, ton dernier commentaire était le problème ;) Merci Instantly ! :)

Link to comment
Share on other sites

  • Gérant
    Salut ???Z?? ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...