Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Probléme Client


NoJock
 Share

Recommended Posts

Re-bonsoir!

 

J'ai un autre soucis mais cette fois avec mon client :(

 

Mon émulateur fonctionne bien : 

Hidden Content

    Reply to this topic to see the hidden content.

Et le reste aussi, il y à juste la page du client qui reste blanche

 

Possible d'avoir de l'aide s'il vous plait?

Link to comment
Share on other sites

à l’instant, instantly a dit :

Envoi moi un screen de la configuration des liens dans ta db

Je peux les trouver ou les lien s'il te plait?

Link to comment
Share on other sites

  • Administrateur

Salut,

Ton problème est-il résolu?

 

Ceci est un message automatique.

 

Oups fail de sujet sorry 

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

à l’instant, NoJock a dit :

Re-bonsoir!

 

J'ai un autre soucis mais cette fois avec mon client :(

 

Mon émulateur fonctionne bien : 

Hidden Content

    Reply to this topic to see the hidden content.

Et le reste aussi, il y à juste la page du client qui reste blanche

 

Possible d'avoir de l'aide s'il vous plait?

Yo,

Tu as autorisé Flash ?

Link to comment
Share on other sites

à l’instant, Cypher a dit :

Yo,

Tu as autorisé Flash ?

Yep j'ai autorisé flash :/

 

à l’instant, instantly a dit :

les liens de trouvent dans habbogcms_swfs si je ne me trompe pas

j'ai sa dans habboswf 

Hidden Content

    Reply to this topic to see the hidden content.

 

le probléme = 

Hidden Content

    Reply to this topic to see the hidden content.

Edited by NoJock
Link to comment
Share on other sites

à l’instant, instantly a dit :

les "dddd" ils y sont ou tu viens de les rajoutés?

 

Euh nan c'étais comme ça a la base ^^

Link to comment
Share on other sites

il y a 19 minutes, NoJock a dit :

Aucun des deux? xd

Hidden Content

    Reply to this topic to see the hidden content.

Faudrait tu importe les swf compatible avec ton émulateur et les configure ;) 

Link to comment
Share on other sites

Il y a 1 heure, NoJock a dit :

Euh nan c'étais comme ça a la base ^^

Il faudrait peut-être changer les ddd par tes liens SWF u_U

Link to comment
Share on other sites

Ce que tu dois faire:

  1. Télécharger des swfs
  2. Les mettres dans ton répertoire public_html ou www ou htdocs
  3. dans ton fichier des swfs, dans le gamedata/external_variables.txt, remplacer les "localhost" par "Leliendetonretro.fr"
  4. dans ton fichier des swfs, dans le gamedata/external_override_variables.txt ou gamedata/override/external_override_variables.txt, remplacer les "localhost" par "Leliendetonretro.fr"
  5. Dans ta base de données, tu dois aller sur la table "habbogcms_swfs",

~ variables tu met: soit

Hidden Content

    Reply to this topic to see the hidden content.
  soit 

Hidden Content

    Reply to this topic to see the hidden content.

~ texts tu met: soit http://Leliendetonretro.fr/swf/gamedata/external_flash_texts.txt   soit   http://Leliendetonretro.fr/game/gamedata/external_flash_texts.txt

~ productdata tu met: soit http://Leliendetonretro.fr/swf/gamedata/productdata.txt   soit   http://Leliendetonretro.fr/game/gamedata/productdata.txt

etc, tu fais pareil pour les autres liens, et dès que tu as finis

 

      6. Tu vérifies tes liens 1 par 1

      7. Tu vérifies que l'émulateur est le même port que celui que tu as mis dans la base de données,

      8. Relance l'émulateur

  • J'aime 1
Link to comment
Share on other sites

à l’instant, instantly a dit :

Ce que tu dois faire:

  1. Télécharger des swfs
  2. Les mettres dans ton répertoire public_html ou www ou htdocs
  3. dans ton fichier des swfs, dans le gamedata/external_variables.txt, remplacer les "localhost" par "Leliendetonretro.fr"
  4. dans ton fichier des swfs, dans le gamedata/external_override_variables.txt ou gamedata/override/external_override_variables.txt, remplacer les "localhost" par "Leliendetonretro.fr"
  5. Dans ta base de données, tu dois aller sur la table "habbogcms_swfs",

~ variables tu met: soit

Hidden Content

    Reply to this topic to see the hidden content.
  soit 

Hidden Content

    Reply to this topic to see the hidden content.

~ texts tu met: soit

Hidden Content

    Reply to this topic to see the hidden content.
  soit   

Hidden Content

    Reply to this topic to see the hidden content.
txt

~ productdata tu met: soit 

Hidden Content

    Reply to this topic to see the hidden content.
 soit 

Hidden Content

    Reply to this topic to see the hidden content.
txt

etc, tu fais pareil pour les autres liens, et dès que tu as finis

 

      6. Tu vérifies tes liens 1 par 1

      7. Tu vérifies que l'émulateur est le même port que celui que tu as mis dans la base de données,

      8. Relance l'émulateur

Merci ! 

Link to comment
Share on other sites

  • Gérant
    Salut NoJock ,
    Ton sujet a été déplacé pour une des deux raisons suivantes :

    - Ta demande a été résolue.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...