Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Problème sql ThéoCMS V5


Celtos52
 Share

Recommended Posts

Bonjour,

J'essaye d'installer mon propre rétro en local depuis peu cela faisait un moment que je n'avais pas repris.

Je me suis penché vers TheoCMS V5 qui est pas mal du tout :p

Dans le CMS j'ai un fichier sql pesant 5Ko, quand je l'upload dans ma db il me rajoute quelques tables mais j'ai comme l'impression qu'ils m'en manquent beaucoup.

 

Tables rajoutées:

  • cms_articles
  • cms_articles_comments
  • cms_articles_vue
  • cms_badges
  • cms_configurations
  • cms_logs_admin

 

A priori je devrais avoir beaucoup plus de tables que ça, notamment la table 'users'...

la page de mon CMS est fonctionnelle en localhost mais je n'arrive en aucun cas à m'inscrire.

J'ai essayé d'upload un second fichier sql qui s'est ajouté en plus des sql de TheoCMS V5 (j'ai rajouté tables users etc)

Mais le problème persiste lors de l'inscription rien ne vient s'inscrire dans la base et je suis bloqué sur cette fenêtre popup lors de l'envoi du formulaire:

 

jbxwZyd.png

 

Des idées ou suggestions ?

Merci d'avance ça me dépannerait beaucoup!

 

Cdlt,

Edited by Celtos52

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

Salut, je ne connais pas du tout ce CMS mais tu dois sûrement installer base de donnée de ton ému avant d'insérer le fichier sql de TheoCMS

  • J'aime 1

 

 

signature.png

Link to comment
Share on other sites

Merci pour ta réponse.

J'ai essayé avec Phoenix Emu 3.11.0, l'émulateur se lance bien.

J'ai upload les sql de Phoenix Emu, ensuite celles de TheoCMS, jusque là ok.

Ensuite j'essaye de m'inscrire et toujours le même message me bloquant :/

Rien ne s’inscrit dans la base.

 

Des suggestions d'émulateurs fonctionnels avec ce CMS ? :/

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

Essaye en ajoutant ce code dans ta base de données :

 

Hidden Content

    Reply to this topic to see the hidden content.

 

  • J'aime 1

 

 

signature.png

Link to comment
Share on other sites

La requête s'est bien passé:

 

sX9S97S.png

 

Mais toujours cette fenêtre bloquante lors de la tentative d'inscription :/

 

jbxwZyd.png&key=0ff5b4deb43cb4aa0af93816

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

Yo,

1. TheoCMS V5 est principalement compatible avec PlusEMU (Phoenix je ne sais pas).

2. Vérifie que tu sois bien en version PHP 5.6 ou +

3. Avant d'importer la base de données du CMS, tu dois importer celle de l'émulateur.

 

  • J'aime 1
Link to comment
Share on other sites

Bon, voilà ce que j'ai fais:

 

1) Désinstallation de xampp avec PHP 5.4.

2) Ré-installation de la toute nouvelle version de xampp.

3) Re-transfert de mon CMS pré-configuré vers le dossier htdocs.

4) Upload des SWFs de Phoenix 3.11.0 + SWFs TheoCMS V5 dans ma bdd.

 

Jusque là ça ne fonctionnait toujours pas puis j'ai ré-éditer ma table 'users' où ils manquaient des colonnes et maintenant je peux m'enregistrer et me connecter ;)

Merci à vous deux ;)

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

Petit souci, lors de l'inscription l'user s'enregistre bien dans la base ensuite il se connecte automatiquement a la page d'accueil.

Or si je veux me connecter manuellement, il n'arrive pas a récupérer les infos de la table users donc connexion impossible :/

Je me demande si il manque pas une colonne quelque part, je cherche :/

 

gR6YLlJ.png

 

Si jamais vous avez des idées je prends ;)

Edited by Celtos52

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

Problème résolu en passant de PhoenixEmu 3.11.0 à PlusEmu sans oublier de modifier la table 'users' :

 

Hidden Content

    Reply to this topic to see the hidden content.

ça en aidera peut-être quelques-uns.

Edited by Celtos52

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

  • Gérant
    Salut Celtos52 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...