Jump to content
Les sujets concernant les générateurs de compte ne sont pas autorisés sur InShare et peuvent entraîner des sanctions s'ils sont répétés.
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Projet new rétro


Celtos52
 Share

Recommended Posts

Bonsoir !

 

Cela faisait longtemps que je n'avais pas jouer à Habbo (du moins à leurs rétros). Aujourd'hui je fais ce post car j'ai installé le repack de BigadevCMS V3 il y a peu de temps avec comme émulateur H4bb0xEmu. Tout se passait bien jusqu'à l'install du client.

A partir du moment où je lance le client il me redemande d'installer Adobe Flash Player (or c'est déjà fait)

La config est bonne mais j'ai un doute je dois avoir un problème avec les swfs...

Dans mon fichier client.php j'ai ces deux lignes qui m'ont intriguées :

$client->SetParam('flash_base', 'http://swfs.host.crazzy.com.br/swf/r63.2/gordon/RELEASE63-30139-30128-201011221209/');
$client->SetParam('flash_client_url', 'http://swfs.host.crazzy.com.br/swf/r63.2/gordon/RELEASE63-30139-30128-201011221209/');

 

Je pense que j'ai un problème avec ces liens sachant que les tutos Bigadev remontent à 2011-2013 :/

Si quelqu'un pouvait me sortir de cette galère où m'orienter vers un repack correct et fonctionnel j'en serai très connaissant :) J'aimerais beaucoup posséder mon propre rétro peu importe la db et le cms :)

 

Cordialement, un noob.

Edited by Celtos52

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

  • Gérant
    Salut Celtos52 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Les deux liens que tu montre n'existent plus effectivement le site associé à ces swfs est down, le meilleur sa serais de retrouver un pack swfs compatible à ton émulateur et de l'heberger sur ton propre site ou dans ton htdocs si t'es en local ;)

Link to comment
Share on other sites

Merci pour ta réponse ;)

Pour l'instant j'ai l'intention d'héberger le rétro en local, je veux être sûr qu'il soit fonctionnel (du moins en local et sur hamachi)

Après je ferais un bon truc, je commanderai un VPS ou autre tout dépend de mes moyens.

Un repack fonctionnel à me conseiller par hasard ? :/

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

j'ai trouvé un repack sur un site anglais (de****t) tu peux le tenter ;) > 

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

Ce n'est pas ce que je cherche désolé :/

Je cherche un CMS avec les db sql, les swfs fonctionnels & un ému adapté.

 

220px-The_GNU_logo.png.ee62d0bd0dd5013b8651067ee79c702f.png

 

GNU is not UNIX !

Link to comment
Share on other sites

ah je suis désolé vu que j'ai vu que tu voulais faire un vieux r63A j'ai pris un pack swf adapté à cette vieille version mais après si tu veux te pencher sur la nouvelle r63b effectivement theocms est bien mieux adapté ;) Encore désolé !

Link to comment
Share on other sites

  • Gérant
    Salut Celtos52 ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...