Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Problème lancement emu


Nix12
 Share

Recommended Posts

Bonsoir,

 

Lorsque je lance mon emu, ca me met un message d'erreur vert. Pourtant, j'ai bien config le fichier ''config.ini'' (db etc).

 

 

 

 

 

Link to comment
Share on other sites

  • Administrateur
il y a 34 minutes, Magix12 a dit :

Bonsoir,

 

Lorsque je lance mon emu, ca me met un message d'erreur vert. Pourtant, j'ai bien config le fichier ''config.ini'' (db etc).

inshare.fr/index.php?/topic/13-fixer-lerreur-de-plusemunanoemu/

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

Guest CompteASupprimé
à l’instant, Jason a dit :

inshare.fr/index.php?/topic/13-fixer-lerreur-de-plusemunanoemu/

En faite, son emu, c'est NovaEMU

Link to comment
Share on other sites

il y a 10 minutes, Jason a dit :

inshare.fr/index.php?/topic/13-fixer-lerreur-de-plusemunanoemu/

 

Merci ^^

 

 

 

 

 

Link to comment
Share on other sites

il y a 13 minutes, Jason a dit :

inshare.fr/index.php?/topic/13-fixer-lerreur-de-plusemunanoemu/

 

Juste, maintenant ca me met : ''failed to connect to the MySql Server'' alors que les identifiants sont bons...

 

 

 

 

 

Link to comment
Share on other sites

il y a 1 minute, Magix12 a dit :

 

Juste, maintenant ca me met : ''failed to connect to the MySql Server'' alors que les identifiants sont bons...

 

Si l'host de ta base de donnée est interne, type localhost ou 127.0.0.1, la connexion ne pourra pas s'effectuer. Sinon, l'erreur veut dire que tes informations de connexion à la base de donnée dans le fichier config.ini sont incorrectes.

Link to comment
Share on other sites

il y a 25 minutes, xToz a dit :

 

Si l'host de ta base de donnée est interne, type localhost ou 127.0.0.1, la connexion ne pourra pas s'effectuer. Sinon, l'erreur veut dire que tes informations de connexion à la base de donnée dans le fichier config.ini sont incorrectes.

 

1) c'est sur sql.yourhabbo.fr

2) les infos sont correctes (j'ai essayer de me connecter sur mysql.yourhabbo.fr et ca a marcher)

 

 

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share