Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

LiteCMS, inscription impossible


ѕυɴdαy

Recommended Posts

Bonjour,

 

J'ai pris LiteCMS disponible sur ce forum.

J'ai insérer le fichier .sql du CMS dans ma DB ( Je suis en localhost, avec wamp ) 

 

J'arrive bien sur la page d'accueil du site, je clique sur inscription. Je remplis tous les champs comme demandé. Si je clique sur Confirmer l'inscription alors qu'il manque un champ, ou que le captcha n'est pas bon, un message s'affiche bien.

 

Mais quand tout est bon, je clique sur le bouton mais rien ne se passe, le compte n'est pas crée dans la database. 

 

To access this image, please log in.

 

Pouvez-vous m'aider ? Merci 

 

Link to post
Share on other sites

il y a 1 minute, SundayAdoH a dit :

Bonjour,

 

J'ai pris LiteCMS disponible sur ce forum.

J'ai insérer le fichier .sql du CMS dans ma DB ( Je suis en localhost, avec wamp ) 

 

J'arrive bien sur la page d'accueil du site, je clique sur inscription. Je remplis tous les champs comme demandé. Si je clique sur Confirmer l'inscription alors qu'il manque un champ, ou que le captcha n'est pas bon, un message s'affiche bien.

 

Mais quand tout est bon, je clique sur le bouton mais rien ne se passe, le compte n'est pas crée dans la database. 

 

To access this image, please log in.

 

Pouvez-vous m'aider ? Merci 

 

Yo,

Version PHP 5.6 ?

Tu as bien les colonnes dans la table users que requiert le CMS lors de l'inscription ?

  • J'aime 1
Link to post
Share on other sites

à l’instant, Cypher a dit :

Yo,

Version PHP 5.6 ?

Tu as bien les colonnes dans la table users que requiert le CMS lors de l'inscription ?

Oui, PHP Version 5.6 

 

Voici ma table users : 

To access this image, please log in.

To access this image, please log in.

Link to post
Share on other sites

il y a 11 minutes, Cypher a dit :

Yo,

Version PHP 5.6 ?

Tu as bien les colonnes dans la table users que requiert le CMS lors de l'inscription ?

 

J'ai pris les devants, je me suis baladé dans les fichiers et je suis tombé sur ça : 

To access this image, please log in.

 

J'ai vu qu'il manquait le last_offline dans la DB, donc je l'ai ajouté, calqué sur le last_online

Je ne pensais pas que ça marcherait, quelle joie quand j'ai vu le bandeau vert après avoir appuyé sur le bouton pour s'inscrire

 

Me manque plus qu'à tester la connexion à l'hôtel dès demain ! 

Link to post
Share on other sites

  • Administrateur
    Salut SundayAdoH ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...