Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Probléme DEBUG PlusEmulator


ZmX

Recommended Posts

Salut ! Voilà j'ai télecharger le PACK commandes de Solife, je l'ai mis la ou il fallais, et quand je démarre le debug sa me dit :

Des erreurs de Build se sont produite, voulez vous continuer et éxecuter la derniere build réussi ?" 

 

To access this image, please log in.

 

Quand je fais oui sa fait sa :

 

To access this image, please log in.

 

Comment puis-je régler ceci ? Merci de votre aide :)

Link to post
Share on other sites

Évite de crée deux sujets du même problème.

 

Regarde en bas à droite, "2 erreurs", "Le nom de type ou d'espace de noms "MassGiveCommand est introuvable" il faut que tu mets la commande dans CommandManager.cs aussi.

Edited by Runyard

Sky, un bot discord français multifonctions avec un RPG hors du commun.

Site web : https://skybot.fr

Serveur communautaire https://skybot.fr/discord

  • J'aime 1
Link to post
Share on other sites

à l’instant, ZmX a dit :

Comment puis-je regler ces erreurs ? Car je m'y connaiz pas trop beaucoup..

Tu cliques deux fois dans l'erreur, sa te redirige pile sur l'erreur, si tu rajoutes de nouvelles oublie pas de copier-coller déjà une commande existante et après en modifiant son nom et son contenu à l'intérieur.

Sky, un bot discord français multifonctions avec un RPG hors du commun.

Site web : https://skybot.fr

Serveur communautaire https://skybot.fr/discord

Link to post
Share on other sites

Salut,

 

Ton problème est-il résolu?

 

Ceci est un message automatique.

Ancien Responsable des modérateurs

Mon discord : Nagasaki#5318
 
16 août 2017   ->  16 février 2020
Je m'en vais ..

 

 

                                   

                                         

Link to post
Share on other sites

  • Administrateur

Le problème de base étant résolu, il est donc fermé.

Pour tout autre problème, veuillez créer un nouveau sujet.

J'essaie de m'adoucir, mais l'humain me rend noir.

  • J'aime 1
Link to post
Share on other sites

  • Administrateur
    Salut ZmX ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...