Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Erreur chargement des looks & crash catalogue


Pouney
 Share

Recommended Posts

Bonjour à tous,

 

Je reviens à la charge !

Pour commencer, je voudrais vous souhaiter à tous un joyeux Noël, et de bonnes fêtes de fin d'année.

Je viens vers vous aujourd'hui pour vous demander de l'aide concernant deux gros bugs que j'ai sur le rétro habbo que je suis en train de monter, je cite :

- Les looks ne charges pas : 

Hidden Content

    Reply to this topic to see the hidden content.

Je me suis dis sa viens du figuredata.xml mais j'ai bien le même dans les SWF's ainsi que dans l'émulateur, et je n'ai aucune erreur nulle part concernant les looks.

 

- Le catalogue ne fonctionne pas, quand je clique sur un mobis il ne s'affiche pas et sa crash le client. Je n'ai non plus aucune erreur nulle part.

 

Cordialement, Pouney !

 

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

Pour le catalog qui crash j'ai eu le même problème dans le external_variables enlève le %revision% devant moi j'avais fait sa et sa fonctionner de nouveaux et les looks je sait pas sa viens du liens probablement

Link to comment
Share on other sites

il y a 5 minutes, Akushi a dit :

Pour le catalog qui crash j'ai eu le même problème dans le external_variables enlève le %revision% devant moi j'avais fait sa et sa fonctionner de nouveaux et les looks je sait pas sa viens du liens probablement

Merci de ta réponse, mais ça n'a pas réglé le soucis..

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

il y a 5 minutes, DylanOff a dit :

Rien est affiché niveau console ? Vérifie tout tes liens de A à Z (du client au SWF)

Console non j'ai revérifié là, et swf je les ai vérif 4 ou 5 fois..

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

à l’instant, Pouney a dit :

Console non j'ai revérifié là, et swf je les ai vérif 4 ou 5 fois..

Tu as vérifié les liens dans le external_variables aussi? et ceux du override_variables par la même occasion.

 

Sinon, essaie de vider ton cache même si je doute que ça fasse quoi que ce soit mais bon qui ne tente rien n'a rien

Link to comment
Share on other sites

à l’instant, DylanOff a dit :

Tu as vérifié les liens dans le external_variables aussi? et ceux du override_variables par la même occasion.

 

Sinon, essaie de vider ton cache même si je doute que ça fasse quoi que ce soit mais bon qui ne tente rien n'a rien

Je viens de revérifier mais rien, cache vidé également et sans surprise ça n'a rien changé.
Je t'invite à me contacter par skype ou directement sur le rétro : yobbu.fr

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

à l’instant, DylanOff a dit :

Dans le fichier external_override_variables, tu peux y apercevoir un petit problème niveau du lien:

 

La production est différente:

flash.client.url=https://yobbu.fr/game/gordon/PRODUCTION-201512170847-152005991/

Ca devrait être: 

flash.client.url=https://yobbu.fr/game/gordon/PRODUCTION-201607262204-86871104/

C'est corrigé mais toujours rien..

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

à l’instant, DylanOff a dit :

Les looks s'affichent pour moi.

Vides ton cache et réessaie

Mdrrr, en fait j'avais laissé le https sur tout les liens, je viens de m'en rendre compte ça devait venir de là car il n'a pas de certificat SSL sur son site

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

à l’instant, Pouney a dit :

Mdrrr, en fait j'avais laissé le https sur tout les liens, je viens de m'en rendre compte ça devait venir de là car il n'a pas de certificat SSL sur son site

Je l'espère pour toi :) 

Link to comment
Share on other sites

à l’instant, DylanOff a dit :

Je l'espère pour toi :) 

Même le catalogue fonctionne, parfait !

Merci à toi tu m'a en quelques sortes mis sur la voie, c'est en voyant ta correction que j'ai eu la puce derrière l'oreille !

:bloggif_595b78fd3fb48: PAS D'AIDE EN MP :bloggif_595b78fd3fb48:

Sites Webs :

- HostRetro.com

- Ado-Lite.fr

- Alls-Heberg.fr

 

 

 

Hr_Ban.png

Link to comment
Share on other sites

à l’instant, Pouney a dit :

Même le catalogue fonctionne, parfait !

Merci à toi tu m'a en quelques sortes mis sur la voie, c'est en voyant ta correction que j'ai eu la puce derrière l'oreille !

Aucun problème ;) 

Link to comment
Share on other sites

  • Administrateur
    Salut Pouney ,
    Ton sujet a été déplacé pour une des deux raisons suivante :

    - Ta demande a été résolu.

    - Ton sujet se trouvait dans la mauvaise catégorie.

        
      Ceci est un message automatique.

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...