Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

Petit probléme avec PlusEmu


Kniw

Recommended Posts

Bonjour cela fait 5j que je travaille sur mon rétro , j'ai tester en local tout fonctionne bien je fait un vps voici se que sa me fait

To access this image, please log in.

 

Aider moi svp :'(

 

Edited by Brandon
Ajout du préfixe
Link to post
Share on other sites

  • Gérant

Salut, il me semble que cela viens du MySQL.

 

Charlemagne.

Link to post
Share on other sites

  • Gérant

@KniwJe sais pas, je connais pas trop PlusEmu.

Mais pour moi ça viens du MySQL.

 

Charlemagne.

Link to post
Share on other sites

à l’instant, Charlemagne a dit :

@KniwJe sais pas, je connais pas trop PlusEmu.

Mais pour moi ça viens du MySQL.

 

Charlemagne.

AH d'accord du coup je fait comment ? :'(

 

Link to post
Share on other sites

il y a 1 minute, Charlemagne a dit :

@KniwJe sais pas, je connais pas trop PlusEmu.

Mais pour moi ça viens du MySQL.

 

Charlemagne.

Ah d'accord et ta pas une solution pour créer un rétro qui marche a 100% ?

 

Link to post
Share on other sites

  • Gérant
Link to post
Share on other sites

  • Gérant
il y a 1 minute, Kniw a dit :

Alls-Heberg

 

 

Je connais pas Alls-Heberg.

Je suis plus habitué à être chez Free-H.

 

Charlemagne.

Link to post
Share on other sites

à l’instant, Charlemagne a dit :

 

Je connais pas Alls-Heberg.

Je suis plus habitué à être chez Free-H.

 

Charlemagne.

AH d'accord

Link to post
Share on other sites

il y a 1 minute, Charlemagne a dit :

 

Je connais pas Alls-Heberg.

Je suis plus habitué à être chez Free-H.

 

Charlemagne.

D'accord bas je sais pas quoi faire alors :(

 

Link to post
Share on other sites

  • Gérant

@KniwJe t'envoie mon Skype par Message Privé.

 

Charlemagne.

Link to post
Share on other sites

Salut @Kniw  je suis moi-même chez alls-heberg et plus-emu ne fonctionne pas non plus pour ma part, tout comme toi, je ne sais pas trop d'où ça viens en sachant que l'ému marche en local mais pas sur le vps (Ca doit etre pareil pour toi) Du coup je te propose de passer sur un émulateur utilisant Java comme arcturus par exemple, qui fonctionne.

Link to post
Share on other sites

Il y a 3 heures, Passak a dit :

Salut @Kniw  je suis moi-même chez alls-heberg et plus-emu ne fonctionne pas non plus pour ma part, tout comme toi, je ne sais pas trop d'où ça viens en sachant que l'ému marche en local mais pas sur le vps (Ca doit etre pareil pour toi) Du coup je te propose de passer sur un émulateur utilisant Java comme arcturus par exemple, qui fonctionne.

Ou sinon il y a CometServer qui utilise le java :D

Quix pour vous servir !

Toi aussi t'es un pervers ? Alors  rejoins Quix le Roi pervers ! :troll:

op1.gif.5896899cd9340f9b6d11597f3814e802.gif

Link to post
Share on other sites

Le 07/08/2017 à 14:42, Kniw a dit :

Ah d'accord et ta pas une solution pour créer un rétro qui marche a 100% ?

 

 

J'ai ta solution alors mdr!

 

Bref, ton problème provient de la connexion à la base de données, soit tu utilises déjà une connexion autre part, soit je t'invite à redémarrer ton serveur MySQL de ton localhost si tu es en localhost, si c'est une vraie base de données pour un rétro alors c'est un problème provenant du port, ou de ton hébergeur qui ne laisse pas la connexion à la base de données externe, mais que de façon interne via leur site web, à toi de leur demander d'activer les connexions externes.

 

Merci, sujet clos.

Link to post
Share on other sites

Il y a 4 heures, MercuryFR a dit :

 

J'ai ta solution alors mdr!

 

Bref, ton problème provient de la connexion à la base de données, soit tu utilises déjà une connexion autre part, soit je t'invite à redémarrer ton serveur MySQL de ton localhost si tu es en localhost, si c'est une vraie base de données pour un rétro alors c'est un problème provenant du port, ou de ton hébergeur qui ne laisse pas la connexion à la base de données externe, mais que de façon interne via leur site web, à toi de leur demander d'activer les connexions externes.

 

Merci, sujet clos.

D'accord je vais demander , est c'est bien une vrai base de donner de retro ^^

Link to post
Share on other sites

Apres @

To access this link, please log in.

 Je pense pas que sa sois sa je pense que c'est l'emu car quand je fait avec phoenix emu sa marche '-' mais biensur la version R63A c'est trop ancien ...

Link to post
Share on other sites

  • 2 weeks later...
  • Administrateur

Archivés

⠀⠀Founder of Inshare.fr

⠀⠀Twitch channel moderator

⠀⠀French translator Trucksbook.eu

𝐹𝑒𝑒𝑙 𝑓𝑟𝑒𝑒 𝑡𝑜 𝑤𝑟𝑖𝑡𝑒 𝑎 𝑐𝑜𝑚𝑚𝑒𝑛𝑡

—————————————————

╱⠀⠀⠀⠀⠀⠀⠀⠀⠀Règlements⠀⠀ //⠀⠀Abonnements⠀⠀ //⠀⠀ Discord   ⠀⠀⠀⠀⠀⠀⠀⠀⠀╲

 

signature.png

Link to post
Share on other sites

  • Administrateur

Résolu

⠀⠀Founder of Inshare.fr

⠀⠀Twitch channel moderator

⠀⠀French translator Trucksbook.eu

𝐹𝑒𝑒𝑙 𝑓𝑟𝑒𝑒 𝑡𝑜 𝑤𝑟𝑖𝑡𝑒 𝑎 𝑐𝑜𝑚𝑚𝑒𝑛𝑡

—————————————————

╱⠀⠀⠀⠀⠀⠀⠀⠀⠀Règlements⠀⠀ //⠀⠀Abonnements⠀⠀ //⠀⠀ Discord   ⠀⠀⠀⠀⠀⠀⠀⠀⠀╲

 

signature.png

Link to post
Share on other sites

  • Administrateur

Archivés

⠀⠀Founder of Inshare.fr

⠀⠀Twitch channel moderator

⠀⠀French translator Trucksbook.eu

𝐹𝑒𝑒𝑙 𝑓𝑟𝑒𝑒 𝑡𝑜 𝑤𝑟𝑖𝑡𝑒 𝑎 𝑐𝑜𝑚𝑚𝑒𝑛𝑡

—————————————————

╱⠀⠀⠀⠀⠀⠀⠀⠀⠀Règlements⠀⠀ //⠀⠀Abonnements⠀⠀ //⠀⠀ Discord   ⠀⠀⠀⠀⠀⠀⠀⠀⠀╲

 

signature.png

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...