Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 tutoriel Fixer les badges groupes de son hôtel


Symbiosis
 Share

Recommended Posts

Pour ce faire nous aurons besoin de deux éléments que je fournirais bien évidement

 

Je ne vous impose en aucun cas de cliquer sur le lien monétisé ;)

Lien utile: habbo-imaging: http://www.mediafire.com/file/b1y6m47d9dxdc3d/habbo-imaging.rar

lien monétisé si vous voulez me faire plaisir: http://www.clictune.com/4uW6 

 

un habbo-imaging et une ligne à ajouter dans votre .htaccess

 

Donc pour commencer vous insérez le dossier habbo-imaging dans la racine de votre hébergeur web en gros où ce trouve votre dossier game et votre .htaccess

 

image.png.e1d9ff450350b27d33c18b5deeccc982.png

 

Une fois ceci fait vous n'aurez qu'à ajouter cette ligne dans votre .htaccess: RewriteRule ^habbo-imaging/badge/(.*).gif$ ./habbo-imaging/badge.php?badge=$1

 

Comme ceci

 

image.png.e883cf01d1a6fbcecb0b042c69ff17f5.png

 

Bonne utilisation les bugs des badges VIP etc ont été réglé dans cet habbo-imaging.

  • J'aime 1

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

Bon tutoriel certain en on besoin ;)

I hear and I forget. I see and I remember. I do and I understand <3 

 

  • Tout le monde est un génie. Mais si tu juge la capacité d'un poisson rouge à grimper à un arbre il passera sa vie à croire qu'il est stupide. Albert Einstein.
     
     
Link to comment
Share on other sites

Il y a 2 heures, Luxury.Dev a dit :

J'ai déjà fait le tutoriel :') mais je les fait sans screen ^^ ,

Sa va en aider + d'un :)

 

Ah j'ai cherché et j'ai pas vu de topic à ce sujet perso ^^

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

il y a une heure, Passak a dit :

@Symbiosis Pour arcturus ému c'est la même manip? ;)

Je ne pense pas arcturus n'est pas codé de la même manière je pense pas que l'habbo-imaging soit pareil mais je peux regarder si tu veux 

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

  • 2 months later...
Le 02/08/2017 à 22:48, Cybert a dit :

Du coup tu sais si c'est pareil sous Arcturus ? sinon merci du tuto ! 

Pas pareil désolé

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

 

J'ai une petite question, moi les groupes & la création du badge fonctionner mais pas sur le profil j'ai donc suivi ton tutoriel mais depuis ce jour, j'ai un gros problème, plus rien des groupes ne fonctionne & c'est à cause du .htaccess, lorsque je le met dans mon htdocs, le fichier reste .htaccess mais sans nom. Et lorsque je met un nom, le rétro est inaccessible. Si tu souhaite je peut te mettre un screenshot. Merci de ta réponse !

Link to comment
Share on other sites

Il y a 4 heures, Jessie a dit :

Salut,

 

J'ai une petite question, moi les groupes & la création du badge fonctionner mais pas sur le profil j'ai donc suivi ton tutoriel mais depuis ce jour, j'ai un gros problème, plus rien des groupes ne fonctionne & c'est à cause du .htaccess, lorsque je le met dans mon htdocs, le fichier reste .htaccess mais sans nom. Et lorsque je met un nom, le rétro est inaccessible. Si tu souhaite je peut te mettre un screenshot. Merci de ta réponse !

Je veux bien que tu me montres oui :)

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

Il y a 6 heures, Symbiosis a dit :

Je veux bien que tu me montres oui :)

Re, alors voila, le fichier dans l'archive a bien le nom .htaccess & quand je le met sur mon bureau ou n'importe ou le nom s'efface & à cause de ça les groupes (badges) ne fonctionnent pas. j'ai essayer de le renommer mais donc le nom est :".htaccess.htaccess" donc sa ne fonctionne pas..

J'ai eu ça quand j'ai voulus l'éditer lorsque j'ai tenter ton tutoriel :)

 

Voilà j'espère que tu sera m'aider :)

ht.png

Link to comment
Share on other sites

Il y a 4 heures, Jessie a dit :

Re, alors voila, le fichier dans l'archive a bien le nom .htaccess & quand je le met sur mon bureau ou n'importe ou le nom s'efface & à cause de ça les groupes (badges) ne fonctionnent pas. j'ai essayer de le renommer mais donc le nom est :".htaccess.htaccess" donc sa ne fonctionne pas..

J'ai eu ça quand j'ai voulus l'éditer lorsque j'ai tenter ton tutoriel :)

 

Voilà j'espère que tu sera m'aider :)

ht.png

Viens privé

  • J'aime 1

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

Moi j'ai une erreur au niveau de mes badges (ils se mettent noir) dû à la version PHP 7.1 que j'ai, aurez-tu une page badge.php en version PHP 7.1 qui vont avec ton pack? Merci gros

Link to comment
Share on other sites

  • 4 months later...
  • 1 month later...

Salut,

Ce sujet n'est pas un support.

Merci de créer un sujet pour vos problèmes.

 

Ceci est un message automatique.

 

 

signature.png

Link to comment
Share on other sites

il y a 8 minutes, Kurume a dit :

ça marche pas pour moi :/ je suis sous php 5.6

Version php correcte peut-être une erreur de manipulation, tu es sous apache ? As-tu modifié les swf ? la racine tes swfs commence par swf ou game ?

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

Il y a 2 heures, Symbiosis a dit :

Version php correcte peut-être une erreur de manipulation, tu es sous apache ? As-tu modifié les swf ? la racine tes swfs commence par swf ou game ?

Je suis sous apache oui et mon dossier c'est swf j'ai bien configuré mes swfs

Edited by Kurume
faute
Link to comment
Share on other sites

Il y a 13 heures, Kurume a dit :

aucune réponse ?  @Symbiosis

Dans le htaccess remplace game par swf alors :)

Si tu souhaites contribuer à ma motivation, aides-moi en réagissant à mes postes un +1 me ferait réellement plaisir !

 

Site web pour mon émulateur: https://habbo.site/

Link to comment
Share on other sites

Il y a 6 heures, Symbiosis a dit :

Dans le htaccess remplace game par swf alors :)

Tu peux venir en privé j'arrie pas à comprendre ton commentaire ^^

Link to comment
Share on other sites

à l’instant, Kurume a dit :

Tu peux venir en privé j'arrie pas à comprendre ton commentaire ^^

Dans ton dossier /swf, tu as un fichier .htaccess

Tu l'ouvres et tu remplaces le /game par /swf là où se trouve le lien de ton dossier "habbo-imaging"

 

PS: 

 

Ce sujet n'est pas un support.

Merci de créer un sujet pour vos problèmes.

 

Ceci est un message automatique.

  • J'aime 1

 

 

signature.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share