Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

archivé Problème CMS


Tig3r
 Share

Recommended Posts

Salut tout le monde ! J'ai un pote qui souhaite créer un rétro en local, mais il n'y arrive pas, car il a cette erreur :

RWGx.png

 

Comme vous pouvez le voir, j'ai essayé de l'aider via TeamViwer.

 

CMS : RETROPHP (Ici, c'est AdowCMS)

EMU : PlusEMU

BDD : Celle de PlusEMU (qui est dans le pack de mon dernier tuto de ma chaîne YTB)

XAMPP : 3.2.2

 

Cdt Tig3r

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

il y a 11 minutes, Tig3r06 a dit :

ce cms n'a pas de bdd

ah oui retrophp, excuse, envoie le contenu du fichier bdd.php

 

Link to comment
Share on other sites

Salut, d'après les erreurs et ton screen dans les commentaires, il faut relier une bdd à ton cms, bizzard, c'est de la config.

 

~ Développeur en HTML5 ET CSS3 ~

~ Développeur amateur en PHP ~

Link to comment
Share on other sites

Bon j'ai jamais utilisé du retrophp, mais la bd de l'emu tu l'a upload ?

                           Skype: Harda Web

                          Snap: rmaanmbg

311175hardahdev.png

Link to comment
Share on other sites

il y a une heure, YaZox a dit :

Salut, d'après les erreurs et ton screen dans les commentaires, il faut relier une bdd à ton cms, bizzard, c'est de la config.

mais il y en a pas.. je comprends pas, sur mon PC ça marche parfaitement, et sur le PC de mon pote, ça met cette erreur...

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

il y a 1 minute, Tig3r06 a dit :

mais il y en a pas.. je comprends pas, sur mon PC ça marche parfaitement, et sur le PC de mon pote, ça met cette erreur...

T'as tenté de vider le cache de ton amis, ou d'essayer sur un autre navigateur ?

 

~ Développeur en HTML5 ET CSS3 ~

~ Développeur amateur en PHP ~

Link to comment
Share on other sites

il y a 7 minutes, YaZox a dit :

T'as tenté de vider le cache de ton amis, ou d'essayer sur un autre navigateur ?

Oui, c'est exactement ce que j'ai fait ! et ça ne marchait toujours pas

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

à l’instant, Tig3r06 a dit :

Oui, c'est exactement ce que j'ai fait ! et ça ne marchait toujours pas

Essaie juste d'avoir une bdd n'importe ou, et de relier sans rien dedans, essaie on sait jamais.

 

~ Développeur en HTML5 ET CSS3 ~

~ Développeur amateur en PHP ~

Link to comment
Share on other sites

mysql_connect c'est obsolète, recode tout en pdo

elle existe plus cette fonction donc ca peut pas se connecter

 

 

Et le cms a forcément une db sinon y'aurais pas de mysql_connect ni de host, ni de database

Link to comment
Share on other sites

faudra repenser a relire les commentaires ^^

                           Skype: Harda Web

                          Snap: rmaanmbg

311175hardahdev.png

Link to comment
Share on other sites

Il y a 12 heures, AMNESIAA a dit :

mysql_connect c'est obsolète, recode tout en pdo

elle existe plus cette fonction donc ca peut pas se connecter

 

 

Et le cms a forcément une db sinon y'aurais pas de mysql_connect ni de host, ni de database

Sur mon PC, tout marche, et je suis sûr et certain que ce CMS n'a pas de base de donnée. Sur mon PC, tout fonctionne normalement, et sur le sien, j'ai fait les même config et ça ne marche pas.

 

Sinon PDO c'est quoi exactement ?

 

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

Il y a 1 heure, Tig3r06 a dit :

Sur mon PC, tout marche, et je suis sûr et certain que ce CMS n'a pas de base de donnée. Sur mon PC, tout fonctionne normalement, et sur le sien, j'ai fait les même config et ça ne marche pas.

 

Sinon PDO c'est quoi exactement ?

 

Ton pc est pas à jour, on est sur du php 7 maintenant, ou ton pc n'a pas reconnu l'erreur 

peut être que ton pc a pas charger des script c'est pas parce que ta pas d'erreur que y'en à pas 

 

Il te faut une base de donnée, cherche une compatible ou fais la toi même 

 

pdo tu peux chercher par toi même, on va pas te mâcher tout le travail et ouvrir ton rétro 

php.net si Google est trop complique pour toi

Link to comment
Share on other sites

il y a 3 minutes, AMNESIAA a dit :

Ton pc est pas à jour, on est sur du php 7 maintenant, ou ton pc n'a pas reconnu l'erreur 

peut être que ton pc a pas charger des script c'est pas parce que ta pas d'erreur que y'en à pas 

 

Il te faut une base de donnée, cherche une compatible ou fais la toi même 

 

pdo tu peux chercher par toi même, on va pas te mâcher tout le travail et ouvrir ton rétro 

php.net si Google est trop complique pour toi

C'est bon pas besoin de s'énerver !! Déjà moi je m'en fiche j'ai mon rétro ! Je fais ça pour un ami, et c'est pas en me parlant comme ça que ça va l'aider ok ? J'ai compris je vais me débrouiller tout seul, je préfère !

 

Et ce site est sensé être un site d'aide ! Si ton aide c'est de me dire "Va sur google" ça va pas aller bien loin !

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

Il y a 3 heures, Tig3r06 a dit :

C'est bon pas besoin de s'énerver !! Déjà moi je m'en fiche j'ai mon rétro ! Je fais ça pour un ami, et c'est pas en me parlant comme ça que ça va l'aider ok ? J'ai compris je vais me débrouiller tout seul, je préfère !

 

Et ce site est sensé être un site d'aide ! Si ton aide c'est de me dire "Va sur google" ça va pas aller bien loin !

c'est pas de l'aide, on te dit tous qu'il faut une db tu dis que y'a pas, on te donne la solution t'es même pas aller te renseigner

c'est relou de dire à tout le monde que cette fonction est obsolète ^^ 

Link to comment
Share on other sites

à l’instant, ryhaz a dit :

Il faut quel db précisément ?

Je ne sais pas, quand j'ai télécharger ce CMS, ils ne m'ont pas proposer de BDD pour ce CMS.. En fait on "connecte" ce CMS avec la DB grâce à la table "retrophp_settings"

Développeur

PHP, Python, Java, NodeJS

Link to comment
Share on other sites

il y a 7 minutes, instantly a dit :

Ton cms = adowcms? envoi moi l'index sans erreur si tu la trouve, voir qlq chose

ça va pas l'aider à grand chose.

 

AdowCMS n'est pas en PDO, c'est une chose.

Donc il faut le reconfigurer en PDO, c'est pas très simple.

Je te conseille de prendre un autre CMS.

__________________________________________________________________________________________________________________________________

           AKRINO

__________________________________________________________________________________________________________________________________

 

Link to comment
Share on other sites

Bonjour,

Je pense que tu as zappé l'étape de "l'install" go sur localhost/install/ puis configure bien ce qui t'est demandé.

 

Cdt.

Link to comment
Share on other sites

  • 4 weeks later...
  • Administrateur

Salut,

 

Ton sujet qui se trouvait dans Divers Habbo > Aides et support a été déplacé dans  Aides et support > Divers Habbo > Archivés 

 

Ceci est un message automatique.

⠀⠀Founder of Inshare.fr

⠀⠀Twitch channel moderator

⠀⠀French translator Trucksbook.eu

𝐹𝑒𝑒𝑙 𝑓𝑟𝑒𝑒 𝑡𝑜 𝑤𝑟𝑖𝑡𝑒 𝑎 𝑐𝑜𝑚𝑚𝑒𝑛𝑡

—————————————————

╱⠀⠀⠀⠀⠀⠀⠀⠀⠀Règlements⠀⠀ //⠀⠀Abonnements⠀⠀ //⠀⠀ Discord   ⠀⠀⠀⠀⠀⠀⠀⠀⠀╲

 

signature.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share