Jump to content
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

PROBLEME CATALOGUE + BADGE / PLUS EMU PROD 2017..-..173


WalterWhiite

Recommended Posts

Bonjour, 

 

J'ai un problème avec mon catalogue (sous plus emu) ++++ Les badges ont le même problème que les mobis.

 

Avant que vous demandiez, c'est le catalogue de base des swfs, je n'ai strictement rien changé ..

 

La productions sont sur le screen.

To access this image, please log in.

 

To access this image, please log in.

 

 

PS : Dans le catalogue, seul les animaux sont visibles et fonctionnent parfaitement (mise à part "pet accessoires" qui fait comme tous le reste").

 

Merci

Link to post
Share on other sites

Re,

Voici ce que m'affiche la console : 

To access this image, please log in.

Quel lien et ou le changer?

(dans external_variables j'ai bien changer "plusemu.dev" qui se trouve avant /game/dcr/hot_furni/ par le lien de mon serveur

Link to post
Share on other sites

 

à l’instant, WalterWhiite a dit :

Re,

Voici ce que m'affiche la console : 

To access this link, please log in.

Quel lien et ou le changer?

(dans external_variables j'ai bien changer "plusemu.dev" qui se trouve avant /game/dcr/hot_furni/ par le lien de mon serveur

 

Il y a 1 heure, Lucas Orsini a dit :

Inspecter élément, console et dit nous en plus comme le précise masako

 

Il y a 5 heures, Masako a dit :

salut, si tu regardes sur la console de développement tu auras le problème qui est sûrement les icônes change le lien et ça sera ok ;)

(double post pour citer dsl)

Link to post
Share on other sites

C'est bien les icônes,

rend toi dans ton external_variable et cherche  "flash.dynamic.icon.download.name.template="

modifie la ligne entière par "flash.dynamic.icon.download.name.template=icons/%typeid%%param%_icon.png"

Link to post
Share on other sites

il y a une heure, Masako a dit :

C'est bien les icônes,

rend toi dans ton external_variable et cherche  "flash.dynamic.icon.download.name.template="

modifie la ligne entière par "flash.dynamic.icon.download.name.template=icons/%typeid%%param%_icon.png"

Re, Oui merci ! 

Problème réglé de moitié, regarde : 

To access this image, please log in.

Mobis charge dans le cata mais s'affiche comme des blocs noir :/ une idée?

Link to post
Share on other sites

il y a 2 minutes, Masako a dit :

Alors maintenant regarde encore la console de développement, à mon avis c'est le mobis .swf qui vas pas donc /hot_furni

prend un screen 

Aucun problème quand j'ouvre le cata, ou ramasse un mobis, problème Juste à l'ouverture cata quand je clique sur catégorie, mobis

screen  ; 

To access this image, please log in.

Link to post
Share on other sites

Problème régler, la ligne concernant les mobis en .swf n'aller pas

Pour les gens qui ont le même problème voici la ligne : flash.dynamic.download.name.template=%typeid%.swf (ligne 138)

Link to post
Share on other sites

il y a 2 minutes, Masako a dit :

Problème régler, la ligne concernant les mobis en .swf n'aller pas

Pour les gens qui ont le même problème voici la ligne : flash.dynamic.download.name.template=%typeid%.swf (ligne 138)

Oui, Merci Masako ;) 

 

Sujet résolu, solution donnée, je ferme

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...