Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Problème Client 76% 84% 100% avec PlusEmu


DYM
 Share

Recommended Posts

Bonjour à tous, 

 

Je poste une demande d'aide qui revient très souvent mais sans résolution concrète.

 

Comme beaucoup de monde ici, mon client bug à 76% selon la production ou le pack swf utilisé, dans les autres cas le client charge jusqu'à 100% et ensuite j'ai l'erreur suivante (voir screen) :

 

d3921e5853a84c191e64c3f6376fb03e.gif 

 

Je vous partage les fichiers variables que j'utilise, vous pourrez comme ça vérifier directement dessus

(je suis en localhost donc les liens sont  : http://localhost/MONFICHIER/game/ )

 

https://www.mediafire.com/folder/8p86lebuueb6bzq,0h0u69qgxtx77bp/shared

 

Voici un screen du fichier config :

 

f5a14a63fa7af226a664b1e0d78d384f.png.cd40237a212d768256a3c7614ccd5fa8.png

 

Voici la configuration du panel Admin :

 

c902ff4c1973df62d7c3cb1a96410398.png.57e81322ca2c182cc08152102796db41.png

 

A SAVOIR : - Quand j'utilise Azur Emu tout fonctionne correctement j'ai accès au client sans problèmes, j'ai les mêmes configurations (si je ne me trompe pas).

                  - J'ai utilisé différentes base de donnés, avant tout les originaux partager avec plusemu rien ne change.

                  - Mes pare feux sont désactiver, je suis sur pc et non sur vps.

                  - J'ai utilisé le pack swf de Kurimi.dev  qu'il a partager.

                  - J'ai aussi utilisé celui que Jason à partager.

                  - J'ai utilisé ceux partager sur RetroRipper.

                  - J'ai aussi utiliser différente Production.

                  - J'ai chercher de l'aide sur Ragezone sans succès.

Je pense vous avoir tout dit, si vous avez des idées ou autres je suis ouvert, merci d'avance à vous.

 

1def0744e7ed3f43f3684b2e7801c868.mp4

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

à l’instant, DYM a dit :

demande d'aide

Ok d'abord ta mis le fichier habboswf dans ta production ? et a tu la bonne production que t'es swf ? 

  1. Rum8.png    

Facebook ici

Skype  Sircapaman

 

Link to comment
Share on other sites

à l’instant, Sircapa a dit :

Ok d'abord ta mis le fichier habboswf dans ta production ? et a tu la bonne production que t'es swf ? 

Ouais, j'ai carrément utilisé des packs partager donc j'ai effectuer aucun changement, j'ai partager mes variables au cas ou

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

à l’instant, DYM a dit :

Ouais, j'ai carrément utilisé des packs partager donc j'ai effectuer aucun changement, j'ai partager mes variables au cas ou

a tu bien les variables comme il faut ? car ta peut être mis ( c'est un exemple ) productdata a place de variable text 

  1. Rum8.png    

Facebook ici

Skype  Sircapaman

 

Link to comment
Share on other sites

à l’instant, Sircapa a dit :

a tu bien les variables comme il faut ? car ta peut être mis ( c'est un exemple ) productdata a place de variable text 

Je n'ai rien changer dans les fichiers variables, j'ai fait du c/c juste au niveau du ndd 

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

il y a 1 minute, DYM a dit :

Je n'ai rien changer dans les fichiers variables, j'ai fait du c/c juste au niveau du ndd 

Passe par message Privé 

  1. Rum8.png    

Facebook ici

Skype  Sircapaman

 

Link to comment
Share on other sites

à l’instant, Luxury.Dev a dit :

Sa vien des lien d'ans l'administration ou ta mal config external_variables

Et pourtant.

J'ai partager mon external_variables config, (si il y a une erreur je ne la vois pas et je ne suis pas sous alcool :D)

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

à l’instant, DYM a dit :

Et pourtant.

J'ai partager mon external_variables config, (si il y a une erreur je ne la vois pas et je ne suis pas sous alcool :D)

Envoie screen de tes liens dans l'admin ^^

23a89be897.png

Link to comment
Share on other sites

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

à l’instant, DYM a dit :

Bah tu a tout de bon la je pense que ses pas compatible , La production et la version de l'ému

 

23a89be897.png

Link to comment
Share on other sites

il y a 1 minute, Luxury.Dev a dit :

Bah tu a tout de bon la je pense que ses pas compatible , La production et la version de l'ému

 

J'ai test la production la plus récente pourtant, ( j'ai remarquer avoir mal config le lien "productdata" qui était en .xml alors qu'il doit être en .txt) Aucun changement malgré cette correction

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

il y a 4 minutes, DYM a dit :

J'ai test la production la plus récente pourtant, ( j'ai remarquer avoir mal config le lien "productdata" qui était en .xml alors qu'il doit être en .txt) Aucun changement malgré cette correction

Bonne chanche x)

Jason a fait un tuto pour comment crée un rétro avec plus emu

23a89be897.png

Link to comment
Share on other sites

Tu as config ton external override et ton external variable?, y'a des liens à changer dans les deux

Il y a 2 heures, DYM a dit :

J'ai déjà regarder, ça règle pas mon souci ^^

 

Résultat de recherche d'images pour "front end"

 

Développeur front-end

 

spacer.png

Link to comment
Share on other sites

Il y a 4 heures, Reapers a dit :

Tu as config ton external override et ton external variable?, y'a des liens à changer dans les deux

 

Tu entends quoi par " y'a des liens à changer dans les deux" ? Car si c'est les liens du style " http://HABBO/MONFICHIER/SWF " oui c'est changer.

:lunette: Kakashi le Codeur copieur :lunette:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share