Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 archive Problème [Fatal Error] Localhost


Recommended Posts

Re-Salut à vous,

 

Je test à créé un rétro R63c en localhost ( J'ai un repack azureEmu) MAIS !

 

Mon souci est le suivant :

0165c6f6ab6d61d46ad6373bf1201bad.thumb.png.26d4564e6f975966fdb4099c13f8cae8.png

 

Le fichier settings.inc.php que j'utilise et que j'ai config est celui-ci :

 

8377b5df4270adfe72acf771b94da8d7.png.ac6e15a972eb0f05e7676272db44f823.png

 

Je n'ai rempli que la partie encadré en rouge, manque t-il quelque chose ? 

- J'ai insérer le cms dans un sous-dossier que j'ai lui même insérer dans le dossier htdocs  / Exemple : xamp/htdocs/mondossier/LE-CMS-EST-ICI

- Sachant qu'en localhost je n'ai pas de mdp le "google" ne figure pas sur le settings.inc.php

 

INFO : J'ai jamais toucher à la version R63c qui change de la R63 (oui je suis vieux les gars) :mdr:

 

Merci à vous d'aider un vieux débutant du passé

Link to post
Share on other sites
il y a 18 minutes, DYM a dit :

Re-Salut à vous,

 

Je test à créé un rétro R63c en localhost ( J'ai un repack azureEmu) MAIS !

 

Mon souci est le suivant :

0165c6f6ab6d61d46ad6373bf1201bad.thumb.png.26d4564e6f975966fdb4099c13f8cae8.png

 

Le fichier settings.inc.php que j'utilise et que j'ai config est celui-ci :

 

Please login or register to see this link.

 

Je n'ai rempli que la partie encadré en rouge, manque t-il quelque chose ? 

- J'ai insérer le cms dans un sous-dossier que j'ai lui même insérer dans le dossier htdocs  / Exemple : xamp/htdocs/mondossier/LE-CMS-EST-ICI

- Sachant qu'en localhost je n'ai pas de mdp le "google" ne figure pas sur le settings.inc.php

 

INFO : J'ai jamais toucher à la version R63c qui change de la R63 (oui je suis vieux les gars) :mdr:

 

Merci à vous d'aider un vieux débutant du passé

le mot de passe tu ne l'a pas modifié 

Link to post
Share on other sites
  • Administrateur
Admin

De base il y a pas de mdp en local pour la db, laisse vide et dit nous 

Link to post
Share on other sites
Le 13/04/2017 à 00:14, S-KDevFR a dit :

-> Salut à toi. Essaie de te mettre en PHP 5.6 ou moins si possible.

mysql_connect(); n'existe plus en PHP 7.

Figure toi que ça dépend des hébergements 

Link to post
Share on other sites
Il y a 17 heures, Tutos a dit :

Figure toi que ça dépend des hébergements 

Rien avoir avec les hébergements. MySQL a été supprimé de PHP 7. Renseigne-toi un minimum. De plus, il n'est pas hébergé mais en local.

Link to post
Share on other sites
Le 13/04/2017 à 00:14, S-KDevFR a dit :

-> Salut à toi. Essaie de te mettre en PHP 5.6 ou moins si possible.

mysql_connect(); n'existe plus en PHP 7.

J'ai oublier de répondre, merci tu avais bien raison, c'était bien le souci :y:

Link to post
Share on other sites
  • 3 weeks later...
  • Administrateur
Admin

Salut,

Ton sujet est-il résolu? si c'est le cas merci d'éditer ton sujet en cliquant sur " Editer" Puis met le préfixe Résolu.

Note : Ton sujet sera archivé automatiquement si il n'est pas résolu sous 30 jours.

Thomas.

Link to post
Share on other sites
  • Administrateur
Admin

Salut,

 

Ton sujet qui se trouver dans: 

Please login or register to see this link.

>

Please login or register to see this link.

a été déplacé dans : 

Please login or register to see this link.

>

Please login or register to see this link.

>

Please login or register to see this link.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.