Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 archive Problème nouveau catalogue v1


nether494
 Share

Recommended Posts

Bonsoir,

 

J'avais laissé un message ici concernant mon problème (je crois que tout y est expliqué) : 

 

J'ai bien installé et configuré les SWF, importés les 3 tables mais quand je lance l'ému j'obtiens : 

 

Émulateur : PlusEmu R2 (2017)

SWF : PRODUCTION-201701242205-837386173

 

PS : J'ai tout fait correctement, tout est bien configuré. J'a même injecté la base de données "Behaviour Changes.sql" au cas où c'était ça mais non. Elle ne veut pas s'injecter

 

Merci, bonne soirée

 

Sans titre.png

Link to comment
Share on other sites

A tu penser a mettre les fichier FigureData et FigureMap dans le fichier Extra de ton Emulateur ? 

Sinon tu peux suivre mon Tutoriel 

Qui est assez bien expliquer 

Suis moi si je t'es aider :)

 

  1. Rum8.png    

Facebook ici

Skype  Sircapaman

 

Link to comment
Share on other sites

il y a une heure, Sircapa a dit :

A tu penser a mettre les fichier FigureData et FigureMap dans le fichier Extra de ton Emulateur ? 

Sinon tu peux suivre mon Tutoriel 

Qui est assez bien expliquer 

Suis moi si je t'es aider :)

 

Salut, merci pour ta réponse mais ces deux fichiers sont déjà présents dans la destination que tu m'as indiqué.

 

ça m'a l'air d'être une colonne manquante ou quelque chose comme ça. Ne me sortez pas c'est la base de données "Behaviour Changes.sql" parce que j'ai déjà essayé de l'injecter mais j'obtiens une erreur

Link to comment
Share on other sites

Il y a 4 heures, nether494 a dit :

Bonsoir,

 

J'avais laissé un message ici concernant mon problème (je crois que tout y est expliqué) : 

 

J'ai bien installé et configuré les SWF, importés les 3 tables mais quand je lance l'ému j'obtiens : 

 

Émulateur : PlusEmu R2 (2017)

SWF : PRODUCTION-201701242205-837386173

 

PS : J'ai tout fait correctement, tout est bien configuré. J'a même injecté la base de données "Behaviour Changes.sql" au cas où c'était ça mais non. Elle ne veut pas s'injecter

 

Merci, bonne soirée

 

Sans titre.png

il indique que la colone behaviour_data existe pas dans la table 

 

[ Rien de mieux que d'apprendre par sois même ] #Autodidacte

Link to comment
Share on other sites

Il y a 19 heures, UmbrellaFRA a dit :

il indique que la colone behaviour_data existe pas dans la table 

 

 

Oui je sais mais dû coup à part ajouter cette colonne dans la base de données + configuré chaque ligne, je ne vois pas comment régler ce problème ? Ce catalogue semble être pour la PRODUCTION-201602082203-712976078

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share