Jump to content
×
×
  • Create New...
  • Please do not post a message for the purpose of insulting, incitement to hatred, sexual remarks and any other which does not respect our terms of use !

 résolu Plusemu je suis perdu dans les réglages pour fixés les problèmes


Antizymique
 Share

Recommended Posts

Bonjour à tous, j'ai manifestement présentez plusieurs problèmes sur le tchat tel que: le réglages de mon admistration au rank 10 pour avoir la mod-tool, or j'ai déjà fais les réglages mais cela ne change toujours pas, rien n'est fixé sur le rétro que j'ai ouvert moi même. je n'arrives pas non pus à traduire mon catalogue, ou encore mes commandes, je n'arrives pas non plus à fixés les badges de groupes ni les backgrounds (Je débute dans le codage) Des mais sont déjà venus m'aider par TV j'ai donc TV à ce présent et aussi skype, si vous vouez m'aider voici mon skype: Deathmatching.

 

Je vous remerçis de votre aide sur mon rétro.

 

-Cordialement Antizymique

Link to comment
Share on other sites

  • Administrateur

1 - Rank 10 PlusEMU: https://inshare.fr/index.php?/topic/976-créer-le-rank-10-phpretroplusemu/

 

 

2 - Traduire le catalogue: Base de donnée dans ta table catalog_pages (pour ce qui est des menus) catalog_items (pour les noms des mobis afficher).

Ensuite pour le nom complet ainsi que la description du mobis, c'est dans tes swf gamedata/furnidata.xml.

 

3 - Traduction des commandes: Il te faudra Visual Studio (tu prends le 1er des 3). Ensuite si tu souhaite un tuto pour les debugs de l'émulateur il y a http://hsource.fr/tutoriels?id=9

Les commandes traduite, j'en avait déjà partager. https://inshare.esy.es/Commands.rar Sinon, rendez-vous sur ton émulateur puis Habbohotel > rooms > Chat > Commands et dans les dossiers tu auras les commandes.

 

4 - Badges des groupes: Télécharge ce Habbo-Imaging et ajoute le à la racine de ton FTP. (La ou il y a le cms...) Puis tu peux suivre ce tutoriel qui a été résolu. => https://inshare.fr/index.php?/topic/565-problème-de-groupe/

 

 

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

  • Administrateur

Je ne sais pas, je n'ai jamais eu ce soucis de background. Sinon ton variable ads.domaine= ?? Sûrement ceci soit le mobis est pas fixé

J'essaie de m'adoucir, mais l'humain me rend noir.

Link to comment
Share on other sites

Salut @Antizymique quand tu mets ton lien ne met pas http fais  par exemple "//inshare.fr" au lieu de "https://inshare-.fr".

Tien moi au courant, merci.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share