Jump to content
×
×
  • Create New...

Search the Community

Showing results for tags 'résolu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • inshare
    • Forum Announcements
    • inshare coffee
    • Suggestions
  • Jeux Vidéos
    • Discussions
    • Minecraft
    • Grand Theft Auto
    • Call of Duty
    • Rocket League
    • Fortnite
    • Apex Legends
    • Jeux de simulation
    • MMORPG
    • Autres jeux
  • Développement
    • Discussions
    • Tutorials
    • Release
    • Discord
    • Team Building
    • Services
    • Development support
  • Graphisme
    • Discussions
    • Tutoriels
    • Services
  • Plateforme
    • Informatique
    • Consoles
    • Smartphone
  • Génération Développement's Template - Cms
  • Génération Développement's Information
  • Génération Développement's Demande de Aide
  • Génération Développement's Script Habbo & Hors Habbo
  • Génération Développement's Cours de Développement
  • Génération Développement's Graphisme & Graphiste
  • La famille inshare's Sujets

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisé:


Interêts


How did you hear about the forum?


Phrase perso


Je suis


Facebook


Twitter


Instagram


Snapchat


Skype


Youtube


Discord


Site web


Playstation


Xbox


Steam


Origin

  1. Bonjour, Bonne année. Je partage bientôt un pack, mais j'ai un soucis... l'avatar ne s'affiche pas. Pouvez vous maider? Merci..
  2. Bonjour je viens de crée mon retro en local , jusqu'ici tous se passe bien , mais au moment de me crée un compte sur mon retro sa me marque que j'ai déjà 1 ou plusieurs compte. Je me suis dit que j'allait crée un compte directement via ma base de donner , tous les info que je marque s'enregistre dans ma base de donner , mais quand je vais sur mon retro pour me connecter sa me marque que ce compte n'existe pas , quelqu'un aurez une solution s'il vous plait ?
  3. Hey, J'ai un petit soucis avec la PROD 202108252008-172825625, récupérée sur HabboAssets Je suis sous PlusEmu Build 3 (https://github.com/Sledmore/PlusEMU) que je viens de compiler J'ai fix les petites erreurs de la DB et lorsque je vais sur le client, ça me fait Écran Noir, Écran Blanc et Écran Noir Aucun chargement, alors qu'avec la PROD 201701242205-837386173, ça fonctionne Mes SWF sont bien configurés mais je ne sais pas pourquoi je n'ai même pas le chargement du fichier SWF Si quelqu'un a une solution, je suis clairement prenneuse, merci d'avance - Yum
  4. Bonjour. Je rencontre actuellement un souci avec Nitro... Il ne reconnaît pas les accents. (Je suis truffé d'icônes dans mon catalogue.) Dans la database les accents sont tels que éèàùô, ils ne sont pas au format é ect... Sur la version flash, pas de problème bien entendu. Pourriez-vous m'aider là dessus? Un grand merci!
  5. Bonsoir ! Alors je suis entrain de développer un rétro localement depuis ma machine, tout fonctionne correctement avec le client Nitro et l'émulateur Arcturus, À un moment j'ai eu l'idée d'exposer mon rétro en développement en ligne localement depuis ma machine via l'outils Ngrok. J'arrive à accéder correctement à mes ressources CMS et client mais j'ai un soucis, je n'arrive pas à exposer le serveur WebSocket de Nitro pour qu'il puisse correctement se connecter au client et je ne comprend pas d'où ça pourrait venir, puisque Ngrok a une commande faite justement pour exposer ce serveur Websocket en ligne : $ ngrok tcp -[PORT-WEBSOCKET] Quand j'essaye d'y accéder en ligne, il y a une Websocket error depuis le client depuis la console de veloppement et dans les log Ngrok c'est une erreur "error: Unexpected server response: 403" qui s'affiche La table websockets.whitelist a bien été remplis par le domaine que Ngrok à générer. Quelqu'un saurais d'où le problème proviens ?
  6. Bonjour à tous! Alors voilà, étant graphiste et ayant créé plusieurs tenues (têtes, vêtements), je suis à la recherche de repacks, dossiers, aide, peu importe, quelque chose qui me permet de créer un lien "générique" tel que "http://www.siteweb.fr/habbo-imaging/AvatarImage.php?figure=...." en y intégrant mes tenues afin de pouvoir mettre à disposition de tous les rétros mes tenues personnalisées compatibles r63b et r63c. Grosso-modo, je souhaiterais créer un "habbo-imaging/avatarimage" indépendant de Habbo. Je vous remercie grandement pour votre aide.
  7. Hello Inshare, Je rencontre un bug un peu relou sur la version flash de mon rétro, le voici expliqué en image: Si vous pouvez m'aider gratuitement ce serait super: Discord : Twanx#1409 Facebook: Twanx Hartley Inshare: MP Ouverts et je réponds aux commentaires ici également. Merci d'avance à celui ou celle qui trouvera et m'aidera EDIT: j'utilise WibboEmu alias Butterfly
  8. Salut les gars, j'ai un problème avec le filaire. L'effet de répétition câblé ne fonctionne pas .. et le même problème maintient l'effet de répétition câblé .. pourriez-vous m'aider? >: <utiliser plus emu.
  9. Bonjour/Bonsoir, J'ai hébergé par nostalgie un rétro pour ce dernier mois avant la fin de flash player. Problème : le vps, cms et la database ont été configurés (je suis sur plusemu). J'arrive à lancer l'ému et y jouer normalement mais quand un pote à moi essaye de rejoindre ou que j'essaye de rejoindre l'hotel sur mon autre pc, paf page blanche sur le client, rien à faire pour moi ca fonctionne mais pour les autres c'est pas le cas. Je reprécise bien que je ne suis pas en localhost, j'ai un vps et un hebergement web ce qui est assez dérangeant même si ca coute pas très cher. Merci d'avance. Voici mes parametres retrophp_swfs : host : ip de mon vps port : 3030 variables : http://localhost/swf/gamedata/external_variables.txt texts : http://localhost/swf/gamedata/external_flash_texts.txt override : http://localhost/swf/gamedata/override/external_flash_override_texts.txt productdata : http://localhost/swf/gamedata/productdata.txt furnidata : http://localhost/swf/gamedata/furnidata.xml base : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/ habbo : http://localhost/swf/gordon/PRODUCTION-201602082203-712976078/habbo.swf Tout en sachant que si je remplace le localhost par mon nom de domaine ca me met moi aussi un écran blanc mon fichier override variables est vide je sais pas si cela joue, il a toujours été comme ca Pour couronner le tout je ne vois pas les mobis/badges dans le catalogue/inventaire, que des cubes blancs.
  10. Salut a tous ! Tout simplement j'aimerai changer ces logo, mais je ne sais pas comment m'y prendre ^^ (le H a gauche du plein écran) et ensuite se logo (Le H pour allez sur la vue aérienne) Merci beaucoup
  11. Salut a tous. J'aimerai savoir comment pourrais-t-on réapprovisionner les mobis LTD svp, je sais que ces dans catalog_items mais je sais pas où et comment trouver le mobis ltd qui est vide il y a trop de truc.. Une aide svp ? Merci
  12. Salut a tous HDEV ! Dites, j'ai un souci de modification d'un catalogue. J'essaye de vous expliquer sans vous faire beuger xD J'ai étais dans ma base de donnée, dans la table catalog_pages, et j'ai modifier la ligne "Accueil". Voici l'original : <i><b><font color="#BB0000" size="14">Catalogue HSoon :</font></b></i><br><br>Bienvenue dans le catalogue de <b>HabboSoon</b>Tous nos mobis sont complètement gratuit, en aucun cas vous avez besoins de payer pour quelconques mobis, même les lingots sont gratuits !<br><br>Les mobiliers sont des simples meubles et non des rares que vous pourrez retrouver dans la catégorie <b>Rare</b>, si vous souhaitez plus d'informations concernant ceux-ci, rendez vous dans la catégorie <b>Informations</b> dans la partie réservé à cet effet.<br><br>Si vous rencontrez un quelconque problème avec un mobis, n'hésitez pas à en faire part à un <b>Administrateur</b> ainsi, ils règleront le problème !<br><br><font color="#B40404" size="12"><i><b>Dernière MAJ:</b></i> Le 19/10/2020<br><br>Dirigeants de HSoon Hôtel. Je l'ai donc modifier comme ceci : <i><b><font color="#BB0000" size="14">Catalogue Abboh :</font></b></i><br><br>Bienvenue dans le catalogue de <b>Abboh</b>Tous nos mobis sont complètement gratuit, en aucun cas vous avez besoins de payer pour quelconques mobis, même les lingots sont gratuits !<br><br>Les mobiliers sont des simples meubles et non des rares que vous pourrez retrouver dans la catégorie <b>Rare</b>, si vous souhaitez plus d'informations concernant ceux-ci, rendez vous dans la catégorie <b>Informations</b> dans la partie réservé à cet effet.<br><br>Si vous rencontrez un quelconque problème avec un mobis, n'hésitez pas à en faire part à un <b>Fondateur</b> ainsi, ils règleront le problème !<br><br><font color="#B40404" size="12"><i><b>Dernière MAJ:</b></i> Le 23/11/2020<br><br>Neekzy. Je fais exécuter, sur mon rétro je fais la commandes :update catalogue, j'ouvre le catalogue et je vois sa : Donc la je me dit que je suis content car j'ai réussi, mais j'ai un énorme souçi ! Il suffit que je clique autre-part sur le catalogue, et revenir a l'accueil pour que l'original se remet, comme ceci : J'ai regardé sur la DB, ma modification y est resté, donc je ne comprend vraiment pas, faux que je fasse a chaque fois :update catalogue pour que je puisse voir ma modification, et si je change d'onglet et je reviens a l'accueil, l'original reviens, encore et encore.. Par contre, j'ai modifier l'onglet staff, et peux importe se que je fais, la modification reste présente. J'ai tout essayer je ne trouve pas le probléme .. Quelqu'un pourrais m'aider s'il vous plait ? Merci beaucoup !
  13. Salut a tous, j'aimerai changé la bannière du catalogue, celle qui est entourée mais je ne sais pas comment m'y prendre. Quelqu'un aurai une solution svp ? Merci
  14. Bonjour, bon encore une fois je demande votre aide J'ai mon clients bloqué a 76% j'utilise ButterFly Il sont configurer correctement Petit screen de l'ému : https://prnt.sc/u8252w Voila mon discord au cas ou : Hakim#4434
  15. Bonsoir, J'aurais une requête à vous faire. Je suis actuellement en train de dév un rétro sous COMET (Version 2019). Problème étant que je ne trouve AUCUN tutoriel COMPLET sur tout ce qui concerne la configuration. J'ai déjà toutes les ressources, mais impossible de trouver comment configurer le tout ensemble. Que ce soit forum FR/EN, introuvable.. Je compte sur vous pour votre aide, merci d'avance
  16. Hello , Dites , J'ai un soucis avec LiteCMS , je l'ai bien config et tout mais le soucis il refuse mon inscription .... quand je confirme mes identifiant rien ne se passe comme si le boutton ne fonctionnais pas ;/ une solution ? https://prnt.sc/ukpf5n
  17. Warning: time() expects exactly 0 parameters, 1 given in /var/www/vhosts/monlien/monlien/app/php/bannissement.php on line 26 la ligne indiqué : $stamp_now = time(date('H:i:s d-m-Y'));
  18. Bonjour ! En gros, je me lance dans la création d'un rétro en local juste pour le fun du coup j'ai commencer par installer mes ressources (j'ai pris le sloptPack). Mais le problème quand j'importe la DB sur phpmyadmin, j'ai le message d'erreur "Incorrect format parameter". Je ne sais pas si c'est à cause du pack donc au pire donnez moi un pack dont vous êtes sur qu'il y aura pas de problèmes d'importation Merci d'avance et au revoir
  19. Bonsoir, je suis actuellement en train d'utiliser butterfly emulateur J'ai un gros soucis ! Mon ému m'affiche une erreur je vous poste un screen si dessous Si on pourrais m'aidez merci !
  20. Bonjour, je débute en php et me retrouve face à une veille parse error. Vous allez me dire que c'est simple et je vous crois ! Seulement je ne trouve pas... Voici le code : <?php require('newplayer.php'); if(isset($_POST['validerinscr'])) { if(isset($_POST['pseudoinscr'] AND $_POST['nominscr'] AND $_POST['prenominscr'] AND $_POST['prenominscr'] AND ($_POST['mailinscr'] AND $_POST['ageinscr'] AND $_POST['mdp1'] AND $_POST['mdp2']) { if(!empty($_POST['pseudoinscr']) AND !empty($_POST['nominscr']) AND !empty($_POST['prenominscr']) AND !empty($_POST['mailinscr']) AND !empty($_POST['ageinscr']) AND !empty($_POST['mdp1']) AND !empty($_POST['mdp2'])) { $pseudoi = htmlspecialchars($_POST['pseudoinscr']); $nomi = htmlspecialchars($_POST['nominscr']); $prenomi = htmlspecialchars($_POST['prenominscr']); $maili = htmlspecialchars($_POST['mailinscr']); $agei = htmlspecialchars($_POST['ageinscr']); $mdpi = password_hash($_POST['mdp1'], PASSWORD_BCRYPT); $mdp2i = password_hash($_POST['mdp2'], PASSWORD_BCRYPT); if(strlen($pseudoi) >= 3 AND strlen($pseudoi) < 10) { if(ctype_alnum($pseudoi)) { $requsernameexist = $bdd->prepare('SELECT * FROM users WHERE pseudo = ?'); $requsernameexist->execute(array($pseudoi)); if($requsernameexist->rowCount() == 0) { else { header('Location: '.$url.'/regerror1.php'); } else { header('Location: '.$url.'/regerror2.php'); } } } } } } Et voici l'erreur : Parse error: syntax error, unexpected 'if' (T_IF) in D:\xampp\htdocs\php\inscription.php on line 9. Merci par avance de votre aide
  21. Bonjour je début en développement. Et je ne comprends pas comment déclaré une variable en php. J'ai une parse_error. Voici mon code : <?php $age = 12 ?>
  22. Bonjour je serais a la recherche de quelqu’un qui pourrais m'aider a crée mon rétro en local (xammp) car je n'ai pas le moyen de payer un hebergeur Comme je suis un vrai débutant je ne sais pas la procédure pour configurer toute les ressources le pack que j'utilise : je vous remercie d'avance .
  23. Bonjour , je voulais crée un rétro en localhost avec l'aide de @ Solife avec ce lien https://inshare.fr/topic/82-faire-son-rétro-habbo-pour-les-débutants-simple/ donc j'en arrivée à l'étape 7 ou il fallait s'inscrire sur son rétro , j'ai voulus lancé mon rétro en mettant localhost/monnomderétro puis arrivée sur la page il m'affiche ce texte : Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xamp\htdocs\habbomat\includes\settings.inc.php:3 Stack trace: #0 C:\xamp\htdocs\habbomat\includes\settings.inc.php(20): ConnectMYSQL('localhost', 'root', '', 3306, 'habbomat') #1 C:\xamp\htdocs\habbomat\init.php(17): include('C:\\xamp\\htdocs\\...') #2 C:\xamp\htdocs\habbomat\index.php(8): include('C:\\xamp\\htdocs\\...') #3 {main} thrown in C:\xamp\htdocs\habbomat\includes\settings.inc.php on line 3 mon fichier settings.inc.php Pour me dire si tout est bien remplie comme il faut comme je suis un débutant si vous pourriez m'aidez je vous remercie d'avance.
  24. Bonjour, je vous détaille mon problème, après la configuration du cms, db, etc, au moment où lancer l'émulateur celui-ci m'affiche ce message après des messages de chargement :"[00:11:21] Fatal error during startup: System.Net.Sockets.SocketException (0x80004005): L'adresse demandée n'est pas valide dans son contexte à System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress) à System.Net.Sockets.Socket.Bind(EndPoint localEP) à Fleck.WebSocketServer.Start(Action`1 config) à Bobba.HabboRoleplay.Web.WebEventManager.Init() dans C:\Users\danie\Desktop\BobbaRP Emulator\HabboRoleplay\Web\WebEventManager.cs:ligne 112 à Plus.HabboHotel.Game..ctor() dans C:\Users\danie\Desktop\BobbaRP Emulator\HabboHotel\Game.cs:ligne 119 à Plus.PlusEnvironment.Initialize() dans C:\Users\danie\Desktop\BobbaRP Emulator\PlusEnvironment.cs:ligne 159" Voilà, si quelqu'un peux m'aider, merci d'avance. Ps : J'ai utilisé le "repack" Bobbarp V.2
  25. Re Bonjour , Config : PlusEMU (Prod : PRODUCTION-201601012205-226667486) Voici le problème : Impossible de voir le Chatlog dans un appart, ça me met cette erreur ou aussi rien du tout. Je ne comprends pas trop d'où cela provient, j'ai checké sur internet mais je n'ai pas trouvé de solution, à part une aide mais vague qui ne m'a pas grandement aidé. Voilà tout, je reste à disposition pour toutes autres informations, Dans l'attente de vos réponses, Cordialement Counya <3