Jump to content
×
×
  • Create New...

TwanxHartley

Member
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

3 Nouveau

About TwanxHartley

  • Rank
    Membre avancé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci je vais voir ici si quelqu'un trouve la solution à ce problème car c'est le seul qui existe apparemment ^^
  2. Bonjour à tous et à toutes, J'espère que vous allez bien en ces temps difficile... Je sollicite votre aide pour résoudre ce problème-ci qui paraitra peut-être simple à certains d'entre vous, Mais il sera bon de savoir que je ne suis pas développeur mais bien technicien du rétro sans quoi j'aurais pu le résoudre évidemment. Par conséquent vos commentaires rabaissant et totalement inutiles du genre "si tu sais pas résoudre ça, ça sert à rien d'ouvrir etc" on s'en passera bien volontiers, c'est pas le sujet merci Voici le problème: Sur mon client fl
  3. Au moins quelqu'un qui prend le temps de vouloir m'aider et me répondre Tout d'abord merci de ta réponse Pour les looks je viens de regarder sur mon client flash on semble les avoir tous donc pas besoin apparemment Pour les looks sous nitro hmm les compilé en .json d'acc, sait tu comment faire cela et puis les faire fonctionner car ducoup je dois compilé mon figuremap.xml en figuremap.json? et le mettre dans l'emu?
  4. Bonjour à tous et à toutes, Étant parvenu à finaliser ma version HTML5 & flash avec choix de version via le cms directement, Je suis à présent à la recherche des nouveaux et derniers vêtements Habbo sortis récemment que l'on peut trouver sur des rétros comme city, jabbo, & co. Je pensais les avoir mais il s'avère que certains vêtements bug ou ne sont pas bien fixés car certaines coiffures ne marchent pas et rendent mon personnage chauve, de même pour certains vêtements. Je précise que j'ai déja essayé de vider mon cache de redémarrer mon émulateur, de
  5. Sauf que nous ce sera pas notre cas, le rétro a été payé pour 6 mois et sera prolongé prochainement pour durer au minimum 1 an On ne vient pas pour faire 1000 connectés car étant un ancien de 2007 je me doute bien que ce n'est plus possible même 100 c'est délicat. Mais pour former une communauté progressivement et attirer un maximum de monde au sein de FunAdo! Offrir aux gens un serveur durable, stable et de qualité, tel est notre souhait par notre ouverture! J'attends pas que des devs viennent faire le boulot à ma place, je demande simplement de l'aide depuis la cré
  6. Modérateur Modérateur en test Administrateur Bonjour c'est pour vous signaler que ce sujet a bien été résolu et peut être classé comme tel
  7. Bonjour à tous et à toutes, Comme vous le savez peut-être déjà, j'ai décidé de ré-ouvrir mon ancien projet rétro "FunAdo" Cela implique néanmoins le passage à la version HTML5 et sous Application également afin de garantir l'accès à FunAdo Optimal à tout le monde. La HTML 5 et l'Application n'étant pas réellement simple, je suis donc à la recherche d'un développeur ou d'une développeuse compétent/compétente ou même de plusieurs. Leur Mission? M'aider à configurer et rendre fonctionnel la HTML5 de Nitro ainsi que notre Application fonctionnelle et publiée. Une mi
  8. toujours pas ça clean rien et ça met toujours ceci : > [email protected] windows C:\Users\Administrateur > electron-builder --windows • electron-builder version=22.9.1 os=10.0.17763 • loaded configuration file=package.json ("build" field) • writing effective config file=dist\builder-effective-config.yaml • packaging platform=win32 arch=x64 electron=12.0.2 appOutDir=dist\win-unpacked ⨯ EPERM: operation not permitted, scandir 'C:\Users\Administrateur\AppData\Local\Microsoft\Windows\INetCache\Low\Content.IE5' stackTrace=Error: EPERM: opera
  9. Bonjour à tous et à toutes, Je me nomme sur le virtuel Twanxinho, mieux connu sous le nom de Twanx (présent sur la communauté depuis 2007-2008 pour les puristes). J'ai décidé de vouloir réouvrir mon rétro d'autrefois, FunAdo! Suite à la fermeture de FlashPlayer, pour enjamber cela, j'ai donc suivi le tuto de notre ami Eudes que je remercie d'ailleurs pour son aide et son travail. J'ai suivi son tutoriel et ses instructions à lui à la lettre, tout fonctionne à merveille jusque là. Seulement voila dans le ReadMe de l'application "AsteroidApp", pour p
  10. J'ai créer mon App en suivant le tuto à la lettre, tout fonctionne bien Je l'ai testée (via la commande start npm). Au moment de vouloir la publier via la commande run npm windows Voila le résultat produit, si quelqu'un peut m'aider à résoudre ce problème sans devoir payer 5 ou 10€ ça serait sympathique de sa part Discord: Twanx#1409 Facebook: Twanx Hartley
  11. Merci aux clients fidèles.... et merci aux clients fidèles!